DavideSvapo

Expromizer v2.1by exvape


550 messaggi in questa discussione

Ordinato il 2.1, è il mio primo rigenerabile; speriamo bene...

Condividi questo messaggio


Link di questo messaggio
Ciao
Torno velocemente su questo thread per un aggiornamento.
Inizialmente non mi è piaciuto questo atom, perdeva liquido, e aroma insoddisfacente.
Gli diedi diverse possibilità, con vari setup, poi lo misi nel cassetto.

Un giorno mi scrive exvape per chiedermi come va con il loro atom, gli rispondo che non riesco a rigeneralo bene, e mi mandano un paio di link per youtube, tra cui la recensione di. PBusardo.

Alla fine ho provato a rigenerarlo come dice lui, e devo dire che ora finalmente lo apprezzo in pieno.
10 spire attaccate da kanthal 26g, totale circa 1.3 ohm.
Posso svapare fino a 30w, ma lo uso a 19 e va come un treno a vapore.
E finalmente sento un buon aroma.
Nessuna perdita rigenerando comePBusardo: prima infilo il cotone asciutto nel cilindro, lo avvito, e in seguito rigiro il cotone verso il basso con una pinzetta. Finalmente poi lo inzuppo di succo (per citare ignoranz).

Rimane il problema che pesa un botto (figuratevi che anche se ho preso il tank in acciaio e pyrex continuo ad usare quello in plastica perché più leggero), ma finalmente mi piace.

Grande PBusardo!!

Ciao
MarcoF

Condividi questo messaggio


Link di questo messaggio
@MarcoF riesci a postare links per favore?

Condividi questo messaggio


Link di questo messaggio
Eccoli

Here a for example two videos:
https://www.youtube.com/watch?v=if9DbDz-qco
https://www.youtube.com/watch?v=VhkOpcXXe9Y

Condividi questo messaggio


Link di questo messaggio
@MarcoF
Però entrambi i video riguardano la versione 1.3.
Inoltre le microcoil da allora sono un po' passate di moda.
E nel primo video orrore! la tizia sistema il cotone bagnato di liquido con le mani!

(Lo so sono un po' rompi.....) :]
Comunque se ti trovi bene buon per te. ;)

Condividi questo messaggio


Link di questo messaggio
È vero: la tipa a mani nude non si può guardare :)
Io mi riferivo alla seconda recensione.
E, di moda o fuori moda, consiglio per questo atom (io ho il 2.0) questa macro micro coil, che finalmente me lo fa apprezzare.

Ciao

Condividi questo messaggio


Link di questo messaggio
  Citazione
MarcoF post=907967 wrote: È vero: la tipa a mani nude non si può guardare :)
Io mi riferivo alla seconda recensione.
E, di moda o fuori moda, consiglio per questo atom (io ho il 2.0) questa macro micro coil, che finalmente me lo fa apprezzare.

Ciao

Prova a fare una coil a spire distanziate...a mio gusto è decisamente meglio.

Condividi questo messaggio


Link di questo messaggio
Confermo. Le micro le ho usate per pochissimo tempo. Non mi soddisfacevano per aroma.
Su consiglio di un forumista sono passato alle spaziate e da allora tanto aroma e vapore.
La logica è che è maggiore la porzione di cotone e quindi di liquido riscaldato dalla coil e il vapore ha molteplici vie di fuga tra le spire.
Anch'io ho il 2.0.

Condividi questo messaggio


Link di questo messaggio
Sono d'accordo.
Ne parlavo con DrGi in un altro thread qualche settimana fa proprio a proposito di volumi e superfici.
Il problema è ottimizzare il deck e lo spazio a disposizione.... 10 spire distanziate non ci stanno, se non vuoi strozzare il cotone
Quindi meglio 10 spire attaccate che 7 distanziate.
Provare per credere (Aiazzone...)
Ciao
MarcoF

Condividi questo messaggio


Link di questo messaggio
Vabbè mica bisogna fare per forza 10 spire. Dipende che res vuoi. E a parità di ohm si possono fare meno spire giocando su spessore del filo e diametro delle stesse.

Condividi questo messaggio


Link di questo messaggio

Ciao ragazzi . Vi chiedo cortesemente un aiuto. Ho preso l'expromizer V 2.1 da un paio di giorni . Lo sto testando , ma non riesco a regolare il flusso di liquido . È impostato sul foro più grande e non riesco a regolarlo mentre lo uso. C'è un modo di regolare il liquido oppure la ghiera deve essere girata quando l'atom è smontato ? 

Condividi questo messaggio


Link di questo messaggio
17 minuti fa, Marco 78 ha scritto:

Ciao ragazzi . Vi chiedo cortesemente un aiuto. Ho preso l'expromizer V 2.1 da un paio di giorni . Lo sto testando , ma non riesco a regolare il flusso di liquido . È impostato sul foro più grande e non riesco a regolarlo mentre lo uso. C'è un modo di regolare il liquido oppure la ghiera deve essere girata quando l'atom è smontato ? 

 

Condividi questo messaggio


Link di questo messaggio
Il 10 marzo 2016 alle 18:22 , robyg77938 ha scritto:

Grazie di cuore a tutti. Gentilmente ancora una domanda: quale foro consigliate per la regolazione del liquido? Alla fine della fiera, serve sta ghiera^

Ciao ragazzi.scusare la domanda  ma è la prima volta che uso l'expromizer. Come fate a regolare il liquido ?Io non riesco assolutamente a regolare il liquido . Come si gira la ghiera ?

Condividi questo messaggio


Link di questo messaggio
Il 21/4/2016 alle 02:07 , Marco 78 ha scritto:

Ciao ragazzi.scusare la domanda  ma è la prima volta che uso l'expromizer. Come fate a regolare il liquido ?Io non riesco assolutamente a regolare il liquido . Come si gira la ghiera ?

ciao, la ghiera di regolazione del liquido si regola ad atom smontato, e basta girarla per regolare l'afflusso del liquido. ha dei forellini, di diverse dimensioni.

fai dei tentativi, se lo usi sul foro più grande è come non averla, per cui puoi toglierla, ma, in ogni caso, poichè fastidio non mi dà, e togliendola rischio di perdermela,l'ho lasciata là anche se la uso sul foro grande

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Mi aggiungo anche io tra i possessori di questo atom,

appena avrò modo di provarlo vi farò sapere come mi trovo.

 

 

Condividi questo messaggio


Link di questo messaggio

Perchè ad ogni ricarica inevitabilmente

mi ritrovo con il liquido tra le mani? 

dove sbaglio?

chiudo tutta l'aria

apro il cap superiore

infilo l'ago in uno dei due forellini

ricarico (forse alzo troppo il livello di liquido?)

 si riempie la vaschetta di contenimento

con fuoriuscite di liquido,

pulisco il tutto e poi va bene fino alla fine

del tank senza più perdite,

 

Condividi questo messaggio


Link di questo messaggio

salve sono da poco passato ad un sistema rigenerabile composto da Expromizer 2.1 con Istick 100w tc. Inizialmente ho toppato alla grande tanto che ho allagato tutto. Ora dopo un po di tentativi penso di aver trovato la giusta quantità di cotone, solo ho un problema. Ho notato del liquido che fuori esce dalla vite dell'aria (quella grande a cui poi si avvita il polo positivo) ma SOLO se (con il sistema non attaccato alla corrente) provavo a tirare e poi ributtavo l'aria dentro. 
Mi spiego meglio perchè forse sono stato un po contorto. Ho fatto dei tiri di prova con la batteria spenta, ributtando l'aria dentro all'atomizzatore stesso. Andando poi a svitare la base e il pin 510 ho ritrovato li delle perdite. Mi chiedevo se queste perdite erano dovute ad una sbagliata rigenerazione o semplicemente al fatto che ho fatto queste prove con la batteria spenta (ho pensato che potrebbe essere colpa di questo perchè ributtando l'aria dentro l'atomizzatore essa va a far pressione sul cotone bagnato facendolo scolare).

scusatemi se magari la domanda è stupida ma è il mio primo rigenerabile e sono un po imbranato.

Condividi questo messaggio


Link di questo messaggio

Prova rifare la rigenerazione rigenera con un filo di 30fg che volevo dire da 0.25 su un diametro 2.5 alza la resistenza dal foro di aria condizionata circa 2 mm fai attenzione di non esagerare con cotone e sopra tutorial il cotone non deve toccare mai la parte alta della toreta. Vetrai che andrà benne buon svapo.

Condividi questo messaggio


Link di questo messaggio

Salve come da titolo ho avuto problemi con la rigenerazione di questo atomizzatore. Ho ritrovato perdite di liquido nella basetta del pin 510, non si tratta di condensa ma proprio di liquido. Premetto che avevo fatto una prova di tiro con la batteria spenta ributtando l'aria nell'atomizzatore. Mi chiedevo se la causa di quelle perdite è proprio questa oppure se è dovuta ad una rigenerazione sbagliata. (praticamente ho tirato per sentire quanta aria arrivava con il foro dell'aria scelto, ma al posto di buttare fuori l'aria tirata l'ho ributtata dentro. Penso che l'aria ributtata dentro abbia fatto sgocciolare il cotone).

 

Secondo voi qual'è la causa di queste perdite?

Condividi questo messaggio


Link di questo messaggio
13 ore fa, Svapo con Sergiu ha scritto:

Prova rifare la rigenerazione rigenera con un filo di 30fg che volevo dire da 0.25 su un diametro 2.5 alza la resistenza dal foro di aria condizionata circa 2 mm fai attenzione di non esagerare con cotone e sopra tutorial il cotone non deve toccare mai la parte alta della toreta. Vetrai che andrà benne buon svapo.

il filo che ho usato è 28AWG, con diametro 3 mm

il problema quindi dici sta nella rigenerazione? come faccio a capire quanto cotone devo mettere? che foro del liquido mi consigli di usare?

Condividi questo messaggio


Link di questo messaggio

quindi tu ai usato un 0.30mm su un diametro di quanto?

ti consiglio usare un kantal A1 30AMG cio un 0.25 su un diametro di 0.25 con 7,8,9 spire secondo i tuoi gusti ti sa che piu giri ne fai piu aroma ne avri ma non superare i 2ohm e la coil non piu di 2 mm dal fuoro di aria guarda il vidio il resultato quelo devi avere

 

 

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Ragazzi ho deciso di effettuare un nuovo acquisto puntando ad un atomizzatore di guancia che risalti molto l'aroma e leggendo in giro il miglior compromesso qualità-prezzo risulta proprio questo qui... trovato a 48 euro circa .. che coil monta e volendo comprare anche le basi per rigenerare cosa dovrei acquistare?? che cavi che diametro ecc?? voglio puntare su coil da 1.5ohm 1ohm.

Topic uniti

 

Modificato da Spider77
Inserita nota Staff

Condividi questo messaggio


Link di questo messaggio

Expromizer v2.1, io l'ho usato una settimana, poi l'ho lavato per bene e rimesso dentro la scatolina, ora stà bene lì, almeno non prende polvere, tra noi non c'è stato filing non è scattato l'amore e ci siamo lasciati.

ti posto il link dove si parla di questo atom:

http://www.svapo.it/discussione/65641-expromizer-v2-1by-exvape/#comment-882117

per carita @Doublediablos la mia è solo un'opinione personale e non vorrei condizionare la tua scelta, guardati alcuni video su youtube e vedrai come si rigenera.

Condividi questo messaggio


Link di questo messaggio

ma c'è qualche resistenza già pronta da usare? senò che filo devo prendere e che cotone?? dimmi il meglio che faccio l'ordine completo essendo alla mia prima rigenerazione

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 1199 Messaggi
    • 72788 Visualizzazioni
    • Rici
    • Rici
    • 34 Messaggi
    • 1731 Visualizzazioni
    • 25 Messaggi
    • 503 Visualizzazioni
    • 24 Messaggi
    • 1035 Visualizzazioni