Nethunshiel

Ss430 e nife48 da zivipf


22 messaggi in questa discussione

Salve a tutti, leggendo le varie discussioni su questi due materiali per la costruzioni delle coil (riferiti all'affidabilità del TC rispetto ad un 316 di geekvape), ero andato a spulciare sul buon caro zivipf con l'idea di portarmi un paio di bobine di filo a casuccia, con l'idea di provare (appena mi arriva dalla cina con furore) il tc in bf con la vt inbox. Sul NiFe ho trovato i valori del TCR ma non sul 430.....e mi stavo domandando dove prenderli :D
A prescindere, come fili da usare in TC, voi come vi siete trovati? Ne ho lette delle piu disparate, da "fili definitivi per il TC" a "continua a prendere il classico 316 che va bene", quindi ho pensato d'aprirci un 3D apposito e prendermi a mano piena quattro bei consigli da chi ha provato e può dirmi come vanno sti due fili :D Appena mi arriva la bf circuitata DNA vorrei tanto provare il TC su wasp e gorge
Grazie a tutti :D

Condividi questo messaggio


Link di questo messaggio

Resistance0.951Ω

Resistivity13.96Ω/m

TCR in vaping range1016×10-6

TC precision966

Heat flux per Watt18.32mW/mm²

Heat capacity13.92mJ/K

Current per Volt1.05A

Power dissipated100.00%

Diameter0.26mm

Length68.13mm

Surface area54.58mm²

Cross section area0.05mm²

Volume3.48mm³

Mass27.84mg

Density8.00g/ccm

 

http://www.steam-engine.org/wirewiz.html

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

6 minuti fa, seven ha scritto:

Resistance0.951Ω

Resistivity13.96Ω/m

TCR in vaping range1016×10-6

TC precision966

Heat flux per Watt18.32mW/mm²

Heat capacity13.92mJ/K

Current per Volt1.05A

Power dissipated100.00%

Diameter0.26mm

Length68.13mm

Surface area54.58mm²

Cross section area0.05mm²

Volume3.48mm³

Mass27.84mg

Density8.00g/ccm

 

http://www.steam-engine.org/wirewiz.html

Grazie Seven, come sempre una guida, io steam engine praticamente non l'ho mai usato affidandomi sempre ai valori che riporta zivipf.

Ho giusto guardato ora ma....che filo hai selezionato? l'acciaio 430 mi riporta 1105 in TC PRECISION...dove sbaglio?
Altra cosa, so che tu non sei un fan sfegatato del TC ma per caso li hai provati e ti sei fatto un idea sul funzionamento? Magari su DNA (so che adori altri tipi di circuiti che però io non posso permettermi :p )

Modificato da Nethunshiel
dimenticanza

Condividi questo messaggio


Link di questo messaggio
1 ora fa, Nethunshiel ha scritto:

Grazie Seven, come sempre una guida, io steam engine praticamente non l'ho mai usato affidandomi sempre ai valori che riporta zivipf.

Ho giusto guardato ora ma....che filo hai selezionato? l'acciaio 430 mi riporta 1105 in TC PRECISION...dove sbaglio?
Altra cosa, so che tu non sei un fan sfegatato del TC ma per caso li hai provati e ti sei fatto un idea sul funzionamento? Magari su DNA (so che adori altri tipi di circuiti che però io non posso permettermi :p )

si si, ho sbagliato io filo :D

comunque per questi valori e per sapere l'assorbimento (più o meno) dei fili, steamengine lo trovo utile

Condividi questo messaggio


Link di questo messaggio

ma il nife48 zivipf su steam engine come è classificato, qualcuno lo sa? 🤔

Condividi questo messaggio


Link di questo messaggio
Il 14/5/2018 alle 16:44 , pedro3838 ha scritto:

ma il nife48 zivipf su steam engine come è classificato, qualcuno lo sa? 🤔

Stessa identica domanda, appena arrivati nife48 e zirconio da zivipf, gauge 26 e devo creare i profili per la VT Inbox

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

33 minuti fa, Nethunshiel ha scritto:

Stessa identica domanda, appena arrivati nife48 e zirconio da zivipf, gauge 26 e devo creare i profili per la VT Inbox

Devi usare come curva la Nife52 (Alloy52) di steam engine , equivale al nife48 di zivipf

Modificato da Frank_65
...
Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio
6 minuti fa, Frank_65 ha scritto:

Devi usare come curva la Nife52 (Alloy52) di steam engine , equivale al nife48 di zivipf

Grazie mille, la carico subito. Intanto che aspettavo risposta per il NiFe48, ho buildato con lo zirconio.

Caricato il profilo da steam engine (zirconium pure)
Fatta una res di zirconio 0,40mm, 5 spire su punta da 3, res finale 0,39 ohm (mi è sembrata altina, steam engine mi dice che dovrebbe risultare una 0,218). Cotono, bagno e provo.
Primi tiri sapore strano, penso "nuovo filo". A coil bella carica inizio a dare i primi tiri, poi curioso di vedere se il TC partiva per benino, non squonko. Il sapore inizia a cambiare, il cotone si asciuga e la box si inizia a scaldare tra un tiro e l'altro, ad un tratto a display "ohms too high". La box era molto calda, odorava un pò di plasticoso. Ho cacciato all'istante fuori la batteria e smontato la coil, l'atom era molto ma molto piu freddo della box. Ho aspettato un paio di minuti, nuova build nel fedele acciaio messo in variwatt e la box funziona.
Ora....qualcuno mi spiega che diavolo è successo al circuito che ho avuto l'impressione d'essere andato molto vicino a fare danni grossi? Tasto fire e zona display erano MOLTO CALDI.

Condividi questo messaggio


Link di questo messaggio

Nessuno che sa darmi una mano nel capire cosa diavolo sia successo con quello zirconio ragazzi?

Condividi questo messaggio


Link di questo messaggio

@FnZ questo è il tuo territorio, com'è che ancora non ci sei? :D

Condividi questo messaggio


Link di questo messaggio
15 minuti fa, Il Faro ha scritto:

@FnZ questo è il tuo territorio, com'è che ancora non ci sei? :D

m era scappato.

ora me la leggo dal 1° post

a dopo :ciao

Condividi questo messaggio


Link di questo messaggio
Il 7/7/2018 alle 15:24 , Nethunshiel ha scritto:

Grazie mille, la carico subito. Intanto che aspettavo risposta per il NiFe48, ho buildato con lo zirconio.

Caricato il profilo da steam engine (zirconium pure)
Fatta una res di zirconio 0,40mm, 5 spire su punta da 3, res finale 0,39 ohm (mi è sembrata altina, steam engine mi dice che dovrebbe risultare una 0,218). Cotono, bagno e provo.
Primi tiri sapore strano, penso "nuovo filo". A coil bella carica inizio a dare i primi tiri, poi curioso di vedere se il TC partiva per benino, non squonko. Il sapore inizia a cambiare, il cotone si asciuga e la box si inizia a scaldare tra un tiro e l'altro, ad un tratto a display "ohms too high". La box era molto calda, odorava un pò di plasticoso. Ho cacciato all'istante fuori la batteria e smontato la coil, l'atom era molto ma molto piu freddo della box. Ho aspettato un paio di minuti, nuova build nel fedele acciaio messo in variwatt e la box funziona.
Ora....qualcuno mi spiega che diavolo è successo al circuito che ho avuto l'impressione d'essere andato molto vicino a fare danni grossi? Tasto fire e zona display erano MOLTO CALDI.

mmmmm con lo zirconio di un certo spessore anche @luknet ha trovato problemi mentre con il 29 awg io non mai avuto comportamenti strani.

la curva è cmq non proprio precisa (steam engine) e i dati forniti dal produttore del filo non sono coerenti per crearne una ad hoc.

nel suo essere estremamente reattivo cmq si riesce a farlo andare molto bene (sempre atom da 18 e tabacchi scuri x quanto mi riguarda).

sul 3d dna q&a trovi il link al repo drive che ho fatto con tutti i parametri e i profili per la vt inbox per il TC ;) 

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

16 minuti fa, FnZ ha scritto:

mmmmm con lo zirconio di un certo spessore anche @luknet ha trovato problemi mentre con il 29 awg io non mai avuto comportamenti strani.

la curva è cmq non proprio precisa (steam engine) e i dati forniti dal produttore del filo non sono coerenti per crearne una ad hoc.

nel suo essere estremamente reattivo cmq si riesce a farlo andare molto bene (sempre atom da 18 e tabacchi scuri x quanto mi riguarda).

sul 3d dna q&a trovi il link al repo drive che ho fatto con tutti i parametri e i profili per la vt inbox per il TC ;) 

Proprio ora sto provando per la prima volta il Nife48 (presi una bobina di questo ed una di zirconio da zivipf), io teoricamente non sono allergico al nichel quindi non dovrei avere problemi ed il TC sta funzionando molto bene. Premetto che lo sto usando a polmone su atom da flavour, stessa cosa che feci con lo zirconio. La cosa che più mi spaventò fu quell'odore plasticoso e la box bollente, non mi era mai capitato prima, ho temuto per la box. Ora provo a cercare nella discussione i tuoi parametri (discussione immensa, come lo cerco? :D)

Grazie!

EDIT: Trovati i tuoi repo @FnZ, visto lo zirconio. Quindi rispetto ai parametri che avevo impostato io su steam engine, questi son stati "messi a posto" per fare andare lo zirconio sull VT Inbox"? Chiedo per ignoranza, prima volta che uso un DNA in TC, piu che altro avevo provato con il 316 ma non andava per niente

Modificato da Nethunshiel

Condividi questo messaggio


Link di questo messaggio
15 minuti fa, Nethunshiel ha scritto:

EDIT: Trovati i tuoi repo @FnZ, visto lo zirconio. Quindi rispetto ai parametri che avevo impostato io su steam engine, questi son stati "messi a posto" per fare andare lo zirconio sull VT Inbox"? Chiedo per ignoranza, prima volta che uso un DNA in TC, piu che altro avevo provato con il 316 ma non andava per niente

quel profilo e il csv del materiale x il 29awg (unico zirconio in mio possesso) vanno bene quindi potrebbero andar bene anche per il tuo (prova e fammi sapere).

il 316 ... dipende, ci sono valori molto differenti da produttore a produttore e variando molto poco la resistività anche una piccola differenza nella curva del materiale si sente.

il geekvape non sono riuscito a farlo andare a dovere, l UD va alla grande, quello di zivipf devi modificare il tcr a mano perchè arriva a 100 mi pare invece del classico 92 (mi pare che il 316 di zivipf funzioni con la curva del 304 di steam engine).

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
21 minuti fa, FnZ ha scritto:

quel profilo e il csv del materiale x il 29awg (unico zirconio in mio possesso) vanno bene quindi potrebbero andar bene anche per il tuo (prova e fammi sapere).

il 316 ... dipende, ci sono valori molto differenti da produttore a produttore e variando molto poco la resistività anche una piccola differenza nella curva del materiale si sente.

il geekvape non sono riuscito a farlo andare a dovere, l UD va alla grande, quello di zivipf devi modificare il tcr a mano perchè arriva a 100 mi pare invece del classico 92 (mi pare che il 316 di zivipf funzioni con la curva del 304 di steam engine).

Proverò e ti farò sapere, ma ti dico che ho smontato anche il Nife48. Ho fatto si e no 15 tiri dove erogava bene, poi ha smosciato tutto in un colpo, pensavo fosse la coil poco bagnata ma niente, risultato, coil allagata e manco a 250c° erogava bene (prima a 200 i tiri erano buoni, non aggressivi ma pieni). Lo stesso identico difetto che mi fece con l'acciaio, primi tiri gloriosi e poi sembra che appena tocchi su fire sia già alla temperatura max ed eroga pochissimi watt. Non so perchè ma cavolo, ho comprato la VT Inbox in funzione del TC e non riesco ad usarlo pur avendo provato svariati fili, e sta cosa mi fa incazzare parecchio. Inizio a pensare che il circuito abbia qualcosa che non va, oltretutto sto circuito ha il "vizio" di non domandare mai "new coil?" che già mi aveva fatto stranire parecchio.
Finisce che per rabbia prenderò n'altra box, a saperlo che con sto TC non avrei trovato mezza quadra mi prendevo la pulse che a quanto pare quel circuito della vandyvape in VW eroga divinamente. Che incazzatura...

Condividi questo messaggio


Link di questo messaggio
4 ore fa, Nethunshiel ha scritto:

Proverò e ti farò sapere, ma ti dico che ho smontato anche il Nife48. Ho fatto si e no 15 tiri dove erogava bene, poi ha smosciato tutto in un colpo, pensavo fosse la coil poco bagnata ma niente, risultato, coil allagata e manco a 250c° erogava bene (prima a 200 i tiri erano buoni, non aggressivi ma pieni). Lo stesso identico difetto che mi fece con l'acciaio, primi tiri gloriosi e poi sembra che appena tocchi su fire sia già alla temperatura max ed eroga pochissimi watt. Non so perchè ma cavolo, ho comprato la VT Inbox in funzione del TC e non riesco ad usarlo pur avendo provato svariati fili, e sta cosa mi fa incazzare parecchio. Inizio a pensare che il circuito abbia qualcosa che non va, oltretutto sto circuito ha il "vizio" di non domandare mai "new coil?" che già mi aveva fatto stranire parecchio.
Finisce che per rabbia prenderò n'altra box, a saperlo che con sto TC non avrei trovato mezza quadra mi prendevo la pulse che a quanto pare quel circuito della vandyvape in VW eroga divinamente. Che incazzatura...

passiamo sul 3d dna che qui stiamo un tantino ot mi sa. cmq attacca la box al pc e registra i puff, i primi e poi quando senti che ti cambia completamente almeno vediamo numeri alla mano cosa succede ;)

Condividi questo messaggio


Link di questo messaggio
Il 7/7/2018 alle 15:24 , Nethunshiel ha scritto:

Grazie mille, la carico subito. Intanto che aspettavo risposta per il NiFe48, ho buildato con lo zirconio.

Caricato il profilo da steam engine (zirconium pure)
Fatta una res di zirconio 0,40mm, 5 spire su punta da 3, res finale 0,39 ohm (mi è sembrata altina, steam engine mi dice che dovrebbe risultare una 0,218). Cotono, bagno e provo.
Primi tiri sapore strano, penso "nuovo filo". A coil bella carica inizio a dare i primi tiri, poi curioso di vedere se il TC partiva per benino, non squonko. Il sapore inizia a cambiare, il cotone si asciuga e la box si inizia a scaldare tra un tiro e l'altro, ad un tratto a display "ohms too high". La box era molto calda, odorava un pò di plasticoso. Ho cacciato all'istante fuori la batteria e smontato la coil, l'atom era molto ma molto piu freddo della box. Ho aspettato un paio di minuti, nuova build nel fedele acciaio messo in variwatt e la box funziona.
Ora....qualcuno mi spiega che diavolo è successo al circuito che ho avuto l'impressione d'essere andato molto vicino a fare danni grossi? Tasto fire e zona display erano MOLTO CALDI.

tcr 400, con nife48 (non caricare nessun curva). Imposta solo questo valore sulla box. Il profilo su streamengine è Alloy52. Lascia perdere lo zirconio.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Lo Zirconio a me va molto bene con questa curva , che pero' non ho idea da dove ho scaricato ...non da SE.

Zirconium.csv

Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio
1 ora fa, Frank_65 ha scritto:

Lo Zirconio a me va molto bene con questa curva , che pero' non ho idea da dove ho scaricato ...non da SE.

Zirconium.csv

è effettivamente leggermente inferiore a quella di steam engine quindi potrebbe andare benone visto che a mio parere quella di SE è troppo "vivace" come curva.

 

PS anche a me va molto bene lo zirconio con atom da mtl come speed, viper strike e via discorrendo.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

 

3 ore fa, Frank_65 ha scritto:

Lo Zirconio a me va molto bene con questa curva , che pero' non ho idea da dove ho scaricato ...non da SE.

Zirconium.csv

 

3 ore fa, pedro3838 ha scritto:

tcr 400, con nife48 (non caricare nessun curva). Imposta solo questo valore sulla box. Il profilo su streamengine è Alloy52. Lascia perdere lo zirconio.

 

1 ora fa, FnZ ha scritto:

è effettivamente leggermente inferiore a quella di steam engine quindi potrebbe andare benone visto che a mio parere quella di SE è troppo "vivace" come curva.

 

PS anche a me va molto bene lo zirconio con atom da mtl come speed, viper strike e via discorrendo.

Grazie mille a tutti, poi caricherò questa curva e rifarò una prova, intanto son passato sul topic Dna Q&a in quanto, anche col nife48 (gia accadeva con l'acciaio), ho notato che dopo aver fatto la coil il funzionamento dura poco, la box in automatico mi cambia il valore resistivo restituendomi un tiro spompatissimo e costringendomi a smontare tutto o svitare e riavvitare l'atom in continuazione facendogli prendere parametri in ohm non veritieri. SPERO che sia un problema d'atom, stasera proverò su un wasp, e vediamo se riesco a mandare a regime qualcosa col tc perchè col gorge non c'è verso.

Condividi questo messaggio


Link di questo messaggio
11 minuti fa, Nethunshiel ha scritto:

 

per curiosità usi solo atom da flavour spinto o anche qualche mtl?

io sul wasp c ho rinunciato al TC non rendeva affatto rispetto al wattage :umpf

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Adesso, FnZ ha scritto:

per curiosità usi solo atom da flavour spinto o anche qualche mtl?

io sul wasp c ho rinunciato al TC non rendeva affatto rispetto al wattage :umpf

Ho mollato lo svapo di guancia da un pezzetto, non ho mtl...
Per ora ho fatto le prove sul Gorge, con i relativi problemi di cambiamento del valore resistivo che ti dicevo, stasera dopo cena builderò il wasp per vedere se per caso quel riconoscimento della res "strano" possa essere dovuto all'atom e scartare eventualmente un problema di circuito. Considera che io generalmente svapo col gorge in VW sui 45/50W ed una build parallela, leggero non vado ma nemmeno spintissimo :p

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 5 Messaggi
    • 943 Visualizzazioni