Sebz

Ego twist + si autoattiva


10 messaggi in questa discussione

Ciao a tutti ragazzi, un amico mi ha dato una vecchio Ego Twist plus che ha funzionato bene per 1 giorno, scomoda come un calcio sulle gengive con quell'anello che gira senza consensi, apparte ciò da stamattina ha iniziato ad attivarsi da sola, anche a batteria spenta, l'unico modo per non far bollire il liquido è staccare l'atom (ho provato anche altri atom), sembra che come il pin dell'atom tocca il connettore 510 inizia a friggere, come se qualcuno tenesse il tasto premuto!

provato anche a spegnere e riaccendere ma nulla, idee? 

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

8 minuti fa, Sebz ha scritto:

Ciao a tutti ragazzi, un amico mi ha dato una vecchio Ego Twist plus che ha funzionato bene per 1 giorno, scomoda come un calcio sulle gengive con quell'anello che gira senza consensi, apparte ciò da stamattina ha iniziato ad attivarsi da sola, anche a batteria spenta, l'unico modo per non far bollire il liquido è staccare l'atom (ho provato anche altri atom), sembra che come il pin dell'atom tocca il connettore 510 inizia a friggere, come se qualcuno tenesse il tasto premuto!

provato anche a spegnere e riaccendere ma nulla, idee? 

Ciao!
Potresti cercare di smuovere il tasto infilando qualcosa o puoi provare a premere a fondo ma velocemente il pulsante per cercare di riportarlo in posizione di riposo, magari più volte.
 

P.S. non ho capito, ma riesci a spegnerla?Hai provato se in modalità Bypass fa la stessa cosa?

Modificato da HCgirl

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

il tasto sembra rispondere bene, ho pensato che potesse dipendere da lui, ma anche da spenta fa la stessa cosa ...in teoria quando hai fatto 5click e la hai spenta il tasto non dovrebbe più avere un ruolo

edit:Mi sono appena accorto che la batteria, anche da spenta avvicinandola all'orecchio si sente un fischio acutissimo 😕

Modificato da Sebz

Condividi questo messaggio


Link di questo messaggio

Prova a girare la ghiera fino alla modalità bypass (la luce del tasto diventa arancione)...vedi se continua ad attivarsi...

Condividi questo messaggio


Link di questo messaggio

Potrebbe esserci andato del liquido nei contatti, in questo caso c'e' poco da fare, se tenti di smontarla non riuscirai più a rimontarla.

un consiglio? lascia perdere quel pezzo di antiquariato, passa a qualcosa di meglio :ok

Condividi questo messaggio


Link di questo messaggio
2 minuti fa, HCgirl ha scritto:

Prova a girare la ghiera fino alla modalità bypass (la luce del tasto diventa arancione)...vedi se continua ad attivarsi...

si anche in bypass

 

3 minuti fa, Skywalker ha scritto:

Potrebbe esserci andato del liquido nei contatti, in questo caso c'e' poco da fare, se tenti di smontarla non riuscirai più a rimontarla.

un consiglio? lascia perdere quel pezzo di antiquariato, passa a qualcosa di meglio :ok

E' probabile, ultimamente ho avuto qualche perdita, ma non pensi si asciugherà prima o poi?

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

9 minuti fa, Sebz ha scritto:

edit:Mi sono appena accorto che la batteria, anche da spenta avvicinandola all'orecchio si sente un fischio acutissimo 1f615.png

Anche la mia lo faceva (tranquillo che non esplode :D ), ma in modalità bypass ricordo che andava bene, io la facevo scaricare del tutto poi tornava funzionante....per un pò.

La mia alla fine si sistemò da sola :umpf

Modificato da HCgirl
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, Sebz ha scritto:

E' probabile, ultimamente ho avuto qualche perdita, ma non pensi si asciugherà prima o poi?

Il liquido non è come l'acqua, è più oleoso, quindi non evapora, puoi provare con un cotton fioc a passarlo intorno e sopra il bottone, nel caso si assorba, ma se è arrivata ai contatti....

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

3 minuti fa, Skywalker ha scritto:

Il liquido non è come l'acqua, è più oleoso, quindi non evapora, puoi provare con un cotton fioc a passarlo intorno e sopra il bottone, nel caso si assorba, ma se è arrivata ai contatti....

proverò, ma tu pensi che questa non si possa aprire giusto?

Attualmente se tocco il connettore con un qualsiasi pezzo di metallo, fa le scintille (anche da spenta)

Modificato da Sebz

Condividi questo messaggio


Link di questo messaggio
2 minuti fa, Sebz ha scritto:

proverò, ma tu pensi che questa non si possa aprire giusto?

di arpirsi si può aprire ma ci vuole una buona manualità, se si stacca qualche filo bisogna risaldarlo, io onestamente non ho mai provato ad aprire una batteria, qui nel forum ci sono molti che si dilettano in questo, magari qualcuno può dirti come aprire la batteria, asciugarla e rimontarla,rimando ai cnsigli di chi più esperto in queste cose

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 26 Messaggi
    • 2141 Visualizzazioni
    • 1 Messaggi
    • 987 Visualizzazioni
    • 2 Messaggi
    • 143 Visualizzazioni
    • 8 Messaggi
    • 283 Visualizzazioni
    • Ospite
    • Ospite