LocapoSvapo

Perdite moradin 25 e griffin 25 plus... risolto!!!


22 messaggi in questa discussione

Grazie del consiglio, ma ho fatto in modo di evitare il contato con le parti calde e cmq dubito che sia possibile raggiungere temperature così elevate in condizioni di rigenerazioni decenti.

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

1512115119179115296026.jpgSalve a tutti...ho preso da circa una settimana il griffin 25 plus...l ho rigenersto con cotone kendo e penso di averne messo abbastanza...come vedete nella foto l atom perde dallo spazio indicsto dalla freccia.

Come posso risolvere questo problema??15121147612611570244853.jpg

 

Questo ovviamente avviene wuando ho il liquido aperto....per non farla pisciare chiudo sia il liquido che l aria...  

 

@Cresys99 Ciao, si posta nei Topic esistenti a tema/oggetto, funzione "cerca" in alto pagina per trovare i contenuti, grazie. Gradita Presentazione nuovo utente Qui :ok

Topic uniti

Modificato da Giorgioroby

Condividi questo messaggio


Link di questo messaggio

Io ho il Griffin 22 ma penso che il deck sia molto simile, il cotone devi alloggiarlo per bene all'interno delle asole ma non deve scendere giù altrimenti perde. 

Condividi questo messaggio


Link di questo messaggio
Il 17/9/2017 alle 21:04 , LocapoSvapo ha scritto:

Salve vapers, dopo vari tentativi ho scoperto cosa causa le perdite di questi atomizzatori, premetto che sono impazzito non poco per venirne a capo. Dopo i vari tentativi di sostituzione o'ring e varie rigenerazioni con diversi quantitativi di cotone che non hanno risolto, ho pensato che le perdite fossero dovute a tolleranze di produzione non conformi e per un periodo li ho abbandonati. Essendo un vapers da alcuni anni mi è sembrato strano che non fossi più capace a rigenerare... Ma non dilunghiamoci troppo e passiamo all'azione. 

Le perdite in entrambi gli atom sono dovute agli isolatori del pin centrale che non sono studiati per far tenuta e fanno passare l'aria che finendo nella camera di vaporizzazione non consentono la tenuta stagna con conseguenti trasudazioni e perdite.

Nel moradin ho proceduto a svitare il pin 510 e fare 2 giri di teflon attorno all'isolatore riavviatando il tutto e togliendo quello in eccesso.

Nel griffin svitare il pin 510 telescopico, rimuovere la torretta, fare 2 giri di teflon sul isolatore e riavviatare il tutto. Non so se qualcuno ha già risolto il problema, ma a me son giorni che non perdono assolutamente nemmeno una goccia. Spero che possa essere aiuto a tutti coloro che hanno riscontrato questi disagi.

Buone svapate

LocapoSvapo

Ciao ,

Gentilmente potresti postare una foto con la modifica del pin del moradin?

Grazie

Condividi questo messaggio


Link di questo messaggio
2 ore fa, Dhiggiri ha scritto:

Ciao ,

Gentilmente potresti postare una foto con la modifica del pin del moradin?

Grazie

povero @LocapoSvapo ora gli fai rismontare tutto per fare le foto? :lol:

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, ilpaolo ha scritto:

povero @LocapoSvapo ora gli fai rismontare tutto per fare le foto? :lol:

Eh quando si fanno modifiche / aggiustamenti le.foto si devono sempre fare prima :ghgh:

Condividi questo messaggio


Link di questo messaggio
8 ore fa, ilpaolo ha scritto:

povero @LocapoSvapo ora gli fai rismontare tutto per fare le foto? :lol:

Ma certo!!!!!! :ok

8 ore fa, FoxMulder82 ha scritto:

Eh quando si fanno modifiche / aggiustamenti le.foto si devono sempre fare prima :ghgh:

Hai perfettamente ragione!!!!! 

Condividi questo messaggio


Link di questo messaggio
Il 1/12/2017 alle 09:01 , Cresys99 ha scritto:

1512115119179115296026.jpgSalve a tutti...ho preso da circa una settimana il griffin 25 plus...l ho rigenersto con cotone kendo e penso di averne messo abbastanza...come vedete nella foto l atom perde dallo spazio indicsto dalla freccia.

Come posso risolvere questo problema??15121147612611570244853.jpg

 

Questo ovviamente avviene wuando ho il liquido aperto....per non farla pisciare chiudo sia il liquido che l aria...  

 

@Cresys99 Ciao, si posta nei Topic esistenti a tema/oggetto, funzione "cerca" in alto pagina per trovare i contenuti, grazie. Gradita Presentazione nuovo utente Qui :ok

Topic uniti

Stesso problema anch'io da 1 anno e mezzo, ho rinunciato, metto il cotone alla perfezione ma quella goccia di liquido nel lungo periodo esce sempre sia dalle asole dell aria sia dal punto indicato da te. Mi sono buttato sul moradin 25, è un pelino meno arioso però resa aromatica superiore e non perde manco se cala gesù. Fate voi

Condividi questo messaggio


Link di questo messaggio
Il 3/12/2017 alle 03:57 , Carlo90 ha scritto:

Stesso problema anch'io da 1 anno e mezzo, ho rinunciato, metto il cotone alla perfezione ma quella goccia di liquido nel lungo periodo esce sempre sia dalle asole dell aria sia dal punto indicato da te. Mi sono buttato sul moradin 25, è un pelino meno arioso però resa aromatica superiore e non perde manco se cala gesù. Fate voi

Ciao , anche per me lo stesso problema con il Moradin 25 RTA .L'ho risolto cambiando l'o-ring trasparente alla base delle torrette , dove si avvita la campana.

22814533_350989158677762_8976519755309363850_n.jpg

22815565_350989162011095_488717678512341130_n.jpg

Condividi questo messaggio


Link di questo messaggio
43 minuti fa, Dhiggiri ha scritto:

Ciao , anche per me lo stesso problema con il Moradin 25 RTA .L'ho risolto cambiando l'o-ring trasparente alla base delle torrette , dove si avvita la campana.

22814533_350989158677762_8976519755309363850_n.jpg

22815565_350989162011095_488717678512341130_n.jpg

Scusami ma quello è l'ammit 25 :hum:

Condividi questo messaggio


Link di questo messaggio
17 minuti fa, FoxMulder82 ha scritto:

Scusami ma quello è l'ammit 25 :hum:

Scusa ma è lunedì e sono ancora rinc******ito......:yawn:

Si volevo dire che lo stesso problema @Cresys99 ha riscontrato sul Griffin io l'ho riscontrato negli stessi punti sull'Ammit .

Tornando al Moradin , anche il mio piscia un pochino.....

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
16 minuti fa, Dhiggiri ha scritto:

Scusa ma è lunedì e sono ancora rinc******ito......:yawn:

Si volevo dire che lo stesso problema @Cresys99 ha riscontrato sul Griffin io l'ho riscontrato negli stessi punti sull'Ammit .

Tornando al Moradin , anche il mio piscia un pochino.....

Cmq è normale, se te lo fa dopo qualche giorno che hai rigenerato è  condensa è inevitabile, anche se rispetto agli altri ammit il 25 ne soffre un poco di meno, a me dopo 5 o più giorni si presenta, ma giusto un pochino.

Apri e togli il cotone, lava la base con l'acqua calda, se la resistenza è ancora buona fai un dryburn e ricotoni, altrimenti cambi tutto.

Consiglio liquidi non più fluidi di 60/40 VPG 

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
12 minuti fa, FoxMulder82 ha scritto:

Cmq è normale, se te lo fa dopo qualche giorno che hai rigenerato è  condensa è inevitabile, anche se rispetto agli altri ammit il 25 ne soffre un poco di meno, a me dopo 5 o più giorni si presenta, ma giusto un pochino.

Apri e togli il cotone, lava la base con l'acqua calda, se la resistenza è ancora buona fai un dryburn e ricotoni, altrimenti cambi tutto.

Consiglio liquidi non più fluidi di 60/40 VPG 

Prima di cambiare l'o-ring il problema si presentava dopo 2 giorni.

Il mio comunque non era un problema di condensa ma proprio di perdita di liquido.

I liquido che svapo sono sempre 80/20.

Condividi questo messaggio


Link di questo messaggio

Mi permetto di riesumare questa vecchia discussione.

Amo e odio Il Moradin 25...sta diventando la mia ossessione....

Oramai ho fatto una decina di rigenerazioni e continua a pisciare come la fontana di Trevi...

Sono quasi sicuro che non dipende dalle rigenerazioni, sia perché sto attentissimo a come posiziono il cotone, sia perché le perdite di liquido avvengono immediatamente dopo avere fatto il refil, non dai fori dell'aria, bensì dalla base dell'atom (ossia fra l'attacco dell'atom e la box) e oltretutto avvengono anche quando la ghiera dell'aria è ancora posizione di refil: appena faccio il refil, mi perde immediatamente ca. i due terzi del liquido contenuto nel tank e poi si "assesta"...

E pensare che, proprio perché perde un'infinità di liquido, sto usando tutti i liquidi più schifosi che ho - ovvero quelli che, con altri atomizzatori non riuscivo a swapare - e, anche con questi liquidi, ha una resa aromatica eccezionale: per esempio, ho un tuscan blend di FA che trovavo disgustoso swapandolo con il Nautilis, mentre, invece, con il Moradin è ottimo...

Questa mattina dal nervoso ne ho ordinato un altro on line (multicolore), per capire se quello che ho adesso è difettoso...

Qualche suggerimento? A qualcun è capitato?: mi è venuto il dubbio che, nello svitare - avvitare le varie parti abbia perso qualche o - ring, ma ho controllato tutte le parti un'infinità di volte, anche confrontandole con video e/o immagini trovate in rete e a me sembra che le o - ring ci siano tutte. 

Condividi questo messaggio


Link di questo messaggio
30 minuti fa, Alfiere70 ha scritto:

Mi permetto di riesumare questa vecchia discussione.

Amo e odio Il Moradin 25...sta diventando la mia ossessione....

Oramai ho fatto una decina di rigenerazioni e continua a pisciare come la fontana di Trevi...

Sono quasi sicuro che non dipende dalle rigenerazioni, sia perché sto attentissimo a come posiziono il cotone, sia perché le perdite di liquido avvengono immediatamente dopo avere fatto il refil, non dai fori dell'aria, bensì dalla base dell'atom (ossia fra l'attacco dell'atom e la box) e oltretutto avvengono anche quando la ghiera dell'aria è ancora posizione di refil: appena faccio il refil, mi perde immediatamente ca. i due terzi del liquido contenuto nel tank e poi si "assesta"...

E pensare che, proprio perché perde un'infinità di liquido, sto usando tutti i liquidi più schifosi che ho - ovvero quelli che, con altri atomizzatori non riuscivo a swapare - e, anche con questi liquidi, ha una resa aromatica eccezionale: per esempio, ho un tuscan blend di FA che trovavo disgustoso swapandolo con il Nautilis, mentre, invece, con il Moradin è ottimo...

Questa mattina dal nervoso ne ho ordinato un altro on line (multicolore), per capire se quello che ho adesso è difettoso...

Qualche suggerimento? A qualcun è capitato?: mi è venuto il dubbio che, nello svitare - avvitare le varie parti abbia perso qualche o - ring, ma ho controllato tutte le parti un'infinità di volte, anche confrontandole con video e/o immagini trovate in rete e a me sembra che le o - ring ci siano tutte. 

Secondo me è difettoso..il mio nn perde mai mai mai. Anche se metto male il cotone.. non e che qualche oring e andato via ? Cmq buon atom

Condividi questo messaggio


Link di questo messaggio
50 minuti fa, Carlo90 ha scritto:

Secondo me è difettoso..il mio nn perde mai mai mai. Anche se metto male il cotone.. non e che qualche oring e andato via ? Cmq buon atom

Ho proprio quel sospetto, ma non riesco a capire quale o.ring mi è saltata via... 

Condividi questo messaggio


Link di questo messaggio

Forse ho capito.l oring saltato via dovrebbe essere quello dentro la campana . Mi e successo pure a me ..ho passato iguai per rimetterlo

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Il 9/10/2018 alle 13:00 , Carlo90 ha scritto:

Forse ho capito.l oring saltato via dovrebbe essere quello dentro la campana . Mi e successo pure a me ..ho passato iguai per rimetterlo

Provo a vedere se è saltata quella.

Intanto ho risolto "pragmaticamente". Oggi me ne è arrivato un altro, ho fatto la rigenerazione e, in tutta la giornata, non ha perso neanche una goccia...

Così finalmente mi godo questo fantastico atom, senza avere il patema che mi sporchi i vestiti... 

Modificato da Alfiere70

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

50 minuti fa, Alfiere70 ha scritto:

Intanto ho risolto "pragmaticamente". Oggi me ne è arrivato un altro, ho fatto la rigenerazione e, in tutta la giornata, non ha perso neanche una goccia...

 tutto è bene ciò che finisce bene, hai risolto nel migliore dei modi :D tanto per quel che costa.......

per la sua infinita delicatezza cerco di smontarlo il meno possibuile, anzi quasi mai, solo il deck per rigenerare, e il cap per refillare, in passato ho avuto problemi con questo atom e sono stato costretto a ricomprarne un altro, ho messo pure le foto del problema che mi si è creato (post ufficiale del moradin) a forza di smontare e rimontare

mi direte ma come fai a lavarlo......... si lava si lava .....ammollo in  acqua calda 45/50 gradi non di più altrimenti si deformano gli OR e poi risciaquo con abbondante acqua fredda, la campana in ceramica rimane sempre li incastonata tra il vetro e la ghiera inferiore, mai tirata fuori, ormai sono due anni che lo uso e non perde una goccia,

non è un atom che ama essere smontato ogni santa rigenerazione, è troppo delicato e dagli oggi e dagli domani prima o poi si rompe.

(parlo del moradin ovviamente)

Modificato da ilpaolo
Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio
1 ora fa, ilpaolo ha scritto:

 tutto è bene ciò che finisce bene, hai risolto nel migliore dei modi :D tanto per quel che costa.......

per la sua infinita delicatezza cerco di smontarlo il meno possibuile, anzi quasi mai, solo il deck per rigenerare, e il cap per refillare, in passato ho avuto problemi con questo atom e sono stato costretto a ricomprarne un altro, ho messo pure le foto del problema che mi si è creato (post ufficiale del moradin) a forza di smontare e rimontare

mi direte ma come fai a lavarlo......... si lava si lava .....ammollo in  acqua calda 45/50 gradi non di più altrimenti si deformano gli OR e poi risciaquo con abbondante acqua fredda, la campana in ceramica rimane sempre li incastonata tra il vetro e la ghiera inferiore, mai tirata fuori, ormai sono due anni che lo uso e non perde una goccia,

non è un atom che ama essere smontato ogni santa rigenerazione, è troppo delicato e dagli oggi e dagli domani prima o poi si rompe.

(parlo del moradin ovviamente)

Sono completamente d'accordo con te....come atom è parecchio delicato.

Difatti sicuramente l'ho rotto nello smontare / rimontare i vari pezzi e, con ogni probabilità, ho perso qualche o - ring, di guisa che le perdite di liquido erano quasi sicuramente dovute a quello.

In compenso è un atom veramente eccezionale come resa aromatica: riesce a rendere buoni anche i liquidi più schifosi che ho.

In questi giorni- viste le perdite abbondanti e visto che non avevo voglia di sprecare i miei liquidi migliori - ho usato dei liquidi che per me erano inswapabili in altri atom (es. Tuscun Blend e Havana di FA, che trovavo disgustosi con il Nautilus) e riusciva a rendere deliziosi anche questi liquidi...

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 1359 Messaggi
    • 85371 Visualizzazioni
    • 5 Messaggi
    • 57 Visualizzazioni
    • 19 Messaggi
    • 970 Visualizzazioni
    • 2 Messaggi
    • 275 Visualizzazioni