luka69

Problema perdita atomizzatore


65 messaggi in questa discussione

1 ora fa, qdario81 ha scritto:

 

1 ora fa, motrongl482 ha scritto:

anche io uso le hw1-c saltuariamete mai avuto problemi.

la prossima volta che fai refil chiudi l'aria,gira l'atom a testa in giù e apri laria lasciandolo capovolto 20 secondi.

le coil smok le puoi usare tranquillamente.

smok del tfv8 big baby.

 

Scusami, se puoi spiegarmi a cosa serve questa operazione, per capire.grazie

Condividi questo messaggio


Link di questo messaggio
Il 11/1/2019 alle 00:15 , luka69 ha scritto:

Perfetto, mi é sembrata uguale da entrambi i lati...spero sia quella la causa.. 

Ho messo il vetrino da 4 ml ma non dovrebbe influire..

Aspetta... ho quella di ricambio ti posto la foto.

Forse c'é una leggera differenza tra i 2 lati anche se minima..

IMG_20190112_002302.jpg

IMG_20190112_002252.jpg

Scusa ma la differenza mi sembra evidente (almeno da foto) verifica che entrino in sede bene magari ci vuole un piccolo sforzo , prova a farti un'immagine del loro scopo e cerca di capire cosa non va ...

Condividi questo messaggio


Link di questo messaggio
9 ore fa, luka69 ha scritto:

Scusami, se puoi spiegarmi a cosa serve questa operazione, per capire.grazie

Anche a me in negozio avevano suggerito questa opzione, ma non ricordo proprio per che motivo. So che però come metodo funziona!

Condividi questo messaggio


Link di questo messaggio
9 ore fa, Boxer ha scritto:

Scusa ma la differenza mi sembra evidente (almeno da foto) verifica che entrino in sede bene magari ci vuole un piccolo sforzo , prova a farti un'immagine del loro scopo e cerca di capire cosa non va ...

Infatti la guarnizione entra solo in un verso e non ci sono dubbi, quindi il problema dipende da altro...

Ho cambiato pure la coil.

Puo dipendere dal liquido? é 50/50 mi sembra strano pero, ho un altro ello non so che modello c'é scritto ello e basta preso con la pico da 85 watt che é quasi uguale ma non mi da nessun problema...

1 ora fa, DanyTB92 ha scritto:

Anche a me in negozio avevano suggerito questa opzione, ma non ricordo proprio per che motivo. So che però come metodo funziona!

Posso provare ma mi piacerebbe capire il perché di questa procedura.

Ho pensato anche che potrebbe essere la prolunga del camino che ho messo necessaria quando ho sostituito il vetro da 2 ml con quello da 4 ml (piu comodo) non so... vado a tentativi...

Condividi questo messaggio


Link di questo messaggio
Adesso, luka69 ha scritto:

Puo dipendere dal liquido? é 50/50 mi sembra strano pero, ho un altro ello non so che modello c'é scritto ello e basta preso con la pico da 85 watt che é quasi uguale ma non mi da nessun problema...

Escluderei il liquido , purtroppo non conosco l'atom in questione , io col     50-50 ci faccio andare tutti i miei tank .

Condividi questo messaggio


Link di questo messaggio
16 minuti fa, luka69 ha scritto:

Puo dipendere dal liquido? é 50/50 mi sembra strano pero, ho un altro ello non so che modello c'é scritto ello e basta preso con la pico da 85 watt che é quasi uguale ma non mi da nessun problema...

Posso provare ma mi piacerebbe capire il perché di questa procedura.

Ho pensato anche che potrebbe essere la prolunga del camino che ho messo necessaria quando ho sostituito il vetro da 2 ml con quello da 4 ml (piu comodo) non so... vado a tentativi...

Da polmone è sicuramente preferibile utilizzare liquidi più densi, anche senza arrivare agli 80/20. Io su Ello Duro vado di 70/30, ma non è quasi sicuramente quello, le nuove coil ed i nuovi atom dovrebbero supportare pure i liquidi 50/50. Massimo potresti avere problemi di durata resistenza, ma dato che il tuo problema è un altro...

Non ne sono per niente sicuro, ma potrebbe essere per far fuoriuscire bolle d'aria dal liquido o qualcosa del genere. Mi spiace non poter essere più preciso tecnicamente, lascio le delucidazioni del caso a @motrongl482

Se ti sei accurato di aver serrato a dovere anche la prolunga, escluderei pure quello.

Vedrai che problema e soluzione salteranno fuori, non demordere 👍

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, DanyTB92 ha scritto:

Da polmone è sicuramente preferibile utilizzare liquidi più densi, anche senza arrivare agli 80/20. Io su Ello Duro vado di 70/30, ma non è quasi sicuramente quello, le nuove coil ed i nuovi atom dovrebbero supportare pure i liquidi 50/50. Massimo potresti avere problemi di durata resistenza, ma dato che il tuo problema è un altro...

Non ne sono per niente sicuro, ma potrebbe essere per far fuoriuscire bolle d'aria dal liquido o qualcosa del genere. Mi spiace non poter essere più preciso tecnicamente, lascio le delucidazioni del caso a @motrongl482

Se ti sei accurato di aver serrato a dovere anche la prolunga, escluderei pure quello.

Vedrai che problema e soluzione salteranno fuori, non demordere 1f44d.png

Ti ringrazio dell'incoraggiamento, la prolunga penso di averla stretta forte che potrei avere difficoltà a rimuoverla..

Il punto ė che non so che altro tentare..

Ho letto su un sito che a volte le perdite si verificano per tiri troppo corti e bassi vattaggi..

Viene usato a 40 watt, per i tiri puo pure essere ma mi sembra strano...adesso lo monto sulla mia box e vediamo come và..

Condividi questo messaggio


Link di questo messaggio

Aggiornamento.. anche quando non mi perde se provo a svitare l'atom guardate come é sotto:IMG_20190113_125117.jpg

Condividi questo messaggio


Link di questo messaggio

Sto ora provandolo sulla mia box, basta maneggiarlo un po e diventa umidiccio sul vetro... non sembra perdere dalle asole...

Inoltre noto rispetto al mio ello, nonostante montino le stesse coli che qui gorgoglia un po in fase di tiro e che nonostante la coil la ho cambiata da poco il liquido sta cambiando sapore (tnt booms) prendendo un po di "ceroso" come quando é da sostituire..

Condividi questo messaggio


Link di questo messaggio

capovolgerlo serve per scaricare l'aria in eccesso di quando si fà il refil.

a sto punto però non sò più cosa pensare non sono atom cosi delicati di solito vanno molto bene..

la butto li

-vetro di una misura diversa

-manca un'or nella prolunga..

non mi viene in mente altro,ma visto che hai 2 ello..potresti provare un pezzo per volta di quello sano su quello che perde,dovresti trovare il problema andando cosi per esclusioni componente per componente fino a trovare il pezzo che non quadra.

Condividi questo messaggio


Link di questo messaggio
51 minuti fa, motrongl482 ha scritto:

capovolgerlo serve per scaricare l'aria in eccesso di quando si fà il refil.

a sto punto però non sò più cosa pensare non sono atom cosi delicati di solito vanno molto bene..

la butto li

-vetro di una misura diversa

-manca un'or nella prolunga..

non mi viene in mente altro,ma visto che hai 2 ello..potresti provare un pezzo per volta di quello sano su quello che perde,dovresti trovare il problema andando cosi per esclusioni componente per componente fino a trovare il pezzo che non quadra.

 

51 minuti fa, motrongl482 ha scritto:

capovolgerlo serve per scaricare l'aria in eccesso di quando si fà il refil.

a sto punto però non sò più cosa pensare non sono atom cosi delicati di solito vanno molto bene..

la butto li

-vetro di una misura diversa

-manca un'or nella prolunga..

non mi viene in mente altro,ma visto che hai 2 ello..potresti provare un pezzo per volta di quello sano su quello che perde,dovresti trovare il problema andando cosi per esclusioni componente per componente fino a trovare il pezzo che non quadra.

51 minuti fa, motrongl482 ha scritto:

capovolgerlo serve per scaricare l'aria in eccesso di quando si fà il refil.

a sto punto però non sò più cosa pensare non sono atom cosi delicati di solito vanno molto bene..

la butto li

-vetro di una misura diversa

-manca un'or nella prolunga..

non mi viene in mente altro,ma visto che hai 2 ello..potresti provare un pezzo per volta di quello sano su quello che perde,dovresti trovare il problema andando cosi per esclusioni componente per componente fino a trovare il pezzo che non quadra.

15 ore fa, motrongl482 ha scritto:

 

Sto usandolo io, svapo e cerco di inclinare ogni tanto...risultato: posto foto.IMG_20190113_145146.jpg

C'é una goccia sul bordo del coperchio superiore in corrispondenza di ogni sfaccettatura... eppure l'oring bianco posto sotto il coperchio sembra perfetto..é nuovo..

che fare?

Condividi questo messaggio


Link di questo messaggio
10 minuti fa, luka69 ha scritto:

 

Sto usandolo io, svapo e cerco di inclinare ogni tanto...risultato: posto foto.IMG_20190113_145146.jpg

C'é una goccia sul bordo del coperchio superiore in corrispondenza di ogni sfaccettatura... eppure l'oring bianco posto sotto il coperchio sembra perfetto..é nuovo..

che fare?

Evidentemente, per quanto alla vista l'oring risulti perfetto, non funge, se la perdita la trovi lì. Senza pensieri accantonerei l'atom e ne prenderei uno nuovo, spassionatamente.

Condividi questo messaggio


Link di questo messaggio

questo non è l'ello s dove l'or del refil non si può sostituire.

ci vorrebbe una foto del cap ci deve essere un'or tra il cap e le asole di refil 

Condividi questo messaggio


Link di questo messaggio
Adesso, motrongl482 ha scritto:

questo non è l'ello s dove l'or del refil non si può sostituire.

ci vorrebbe una foto del cap ci deve essere un'or tra il cap e le asole di refil 

infatti credo sia ello t... metto la foto

IMG_20190113_152127.jpg

11 minuti fa, Saragi ha scritto:

Evidentemente, per quanto alla vista l'oring risulti perfetto, non funge, se la perdita la trovi lì. Senza pensieri accantonerei l'atom e ne prenderei uno nuovo, spassionatamente.

Scelta drastica considerando che ha una settimana...ma non vendono ricambi per la parte superiore?

Ecco una foto della guarnizione:

Condividi questo messaggio


Link di questo messaggio

quell'enorme o'ring bianco è nel senso giusto per tappare le asole una volta avvitato?

hai provato a girarlo?

hai provato quello di scorta?

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, luka69 ha scritto:

Scelta drastica considerando che ha una settimana...ma non vendono ricambi per la parte superiore?

Piangerebbe il cuore anche a me, ma se ti può consolare ho gettato via l'equivalente di 50€ a suo tempo perchè la mia prima ecig perdeva dopo 35 secondi dall'uso, e l'alternativa erano le cicche..

In ogni caso, prova a cercarli i ricambi, non si sa mai, ma, per curiosità, perdeva prima che gli cambiassi il vetrino? E il camino nuovo, ti era già stato chiesto, credo, non è che aveva un oring che non è stato montato? Verifica con l'atom che funziona..

Ah, lampo di genio, non è che rompendosi il vetrino ha danneggiato proprio questa guarnizione?🤔

Condividi questo messaggio


Link di questo messaggio
3 minuti fa, motrongl482 ha scritto:

quell'enorme o'ring bianco è nel senso giusto per tappare le asole una volta avvitato?

hai provato a girarlo?

hai provato quello di scorta?

Credo sia nel senso giusto in quanto era gia premontato e io non l'ho toccato...

É nuovo e non mi sembra ci sia tra i ricambi di scorta...ora controllo.

Non capisco come fa a formarsi la goccia anche se svapo tenendo la ecig perfettamente verticale..:muro:

Condividi questo messaggio


Link di questo messaggio

confrontalo con l'altro che hai...non è insolito che i cinesi montino qualcosa al rovescio..

nella foto non si capisce,non mi sembra normale quella scanalatura proprio sopra le asole

Condividi questo messaggio


Link di questo messaggio
8 minuti fa, Saragi ha scritto:

Piangerebbe il cuore anche a me, ma se ti può consolare ho gettato via l'equivalente di 50€ a suo tempo perchè la mia prima ecig perdeva dopo 35 secondi dall'uso, e l'alternativa erano le cicche..

In ogni caso, prova a cercarli i ricambi, non si sa mai, ma, per curiosità, perdeva prima che gli cambiassi il vetrino? E il camino nuovo, ti era già stato chiesto, credo, non è che aveva un oring che non è stato montato? Verifica con l'atom che funziona..

Mi sembra perdeva gia prima del cambio vetrino..

Condividi questo messaggio


Link di questo messaggio
2 minuti fa, luka69 ha scritto:

Mi sembra perdeva gia prima del cambio vetrino..

Ma il cap dell'altro com'è? Prova a confrontarli.

Condividi questo messaggio


Link di questo messaggio
2 minuti fa, motrongl482 ha scritto:

confrontalo con l'altro che hai...non è insolito che i cinesi montino qualcosa al rovescio..

nella foto non si capisce,non mi sembra normale quella scanalatura proprio sopra le asole

Questa la foto dei ricambi inclusi..IMG_20190113_154550.jpg

non capisco quel piccolo oring bianco a che serve...

Condividi questo messaggio


Link di questo messaggio
Adesso, luka69 ha scritto:

non capisco quel piccolo oring bianco a che serve...

credo sia quello che và tra camino e prolunga.

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, luka69 ha scritto:

Questa la foto dei ricambi inclusi..IMG_20190113_154550.jpg

non capisco quel piccolo oring bianco a che serve...

Può mica essere che sia la guarnizione del camino??

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, Saragi ha scritto:

Ma il cap dell'altro com'è? Prova a confrontarli.

No, l'altro che dovrebbe essere l' ello senza nessuna sigla ha il coperchio che non si avvita ma si soosta laterale

Condividi questo messaggio


Link di questo messaggio

quei 2 oring bianchi uno và nell prolunga e uno nel camino.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 5 Messaggi
    • 186 Visualizzazioni
    • 13 Messaggi
    • 188 Visualizzazioni
    • dIV
    • dIV
    • 1 Messaggi
    • 70 Visualizzazioni
    • 31 Messaggi
    • 1980 Visualizzazioni