luka69

Problema perdita atomizzatore


65 messaggi in questa discussione

Non so se é una cosa normale o un difetto di fabbricazione, ma l'atom di mia moglie, un eleaf ello s, se inclina la box in avanti anche se non completamente orizzontale (per aprire lo sportellino vano batterie sottostante della invoke) gli perde liquido...

É normale? le box non si possono inclinare piu di tanto, oppure ha qualche problemal'atom??

Le feritoie aria erano aperte.

Condividi questo messaggio


Link di questo messaggio
5 minuti fa, luka69 ha scritto:

Non so se é una cosa normale o un difetto di fabbricazione, ma l'atom di mia moglie, un eleaf ello s, se inclina la box in avanti anche se non completamente orizzontale (per aprire lo sportellino vano batterie sottostante della invoke) gli perde liquido...

É normale? le box non si possono inclinare piu di tanto, oppure ha qualche problemal'atom??

Le feritoie aria erano aperte.

controlla il foro dove fai refil,a mè quel materiale siliconico si è letteralmente squagliato causa il cola zitronen della twisted,passava aria con conseguent perdite alluvionali,purtroppo non si può sostituire e ora è nella pattumiera.

spero per tè&moglie che si tratti invece di una coil difettosa,provato a metterne una nuova?

Condividi questo messaggio


Link di questo messaggio
5 minuti fa, motrongl482 ha scritto:

controlla il foro dove fai refil,a mè quel materiale siliconico si è letteralmente squagliato causa il cola zitronen della twisted,passava aria con conseguent perdite alluvionali,purtroppo non si può sostituire e ora è nella pattumiera.

spero per tè&moglie che si tratti invece di una coil difettosa,provato a metterne una nuova?

L'atom ha 5 giorni di vita... quindi tu mi confermi che inclinando la ecig non dovrebbero esserci perdite??

Ho sostituito la coil ma non é cambiato nulla...

Condividi questo messaggio


Link di questo messaggio
4 minuti fa, luka69 ha scritto:

L'atom ha 5 giorni di vita... quindi tu mi confermi che inclinando la ecig non dovrebbero esserci perdite??

Ho sostituito la coil ma non é cambiato nulla...

Se riesci posta foto del foro del refill 

Condividi questo messaggio


Link di questo messaggio
6 minuti fa, luka69 ha scritto:

L'atom ha 5 giorni di vita... quindi tu mi confermi che inclinando la ecig non dovrebbero esserci perdite??

Ho sostituito la coil ma non é cambiato nulla...

se è a posto non perde neanche se lo metti a testa in giù.

all'inizio perdeva?

magari è caduto e si è inbarcato il cap.

Condividi questo messaggio


Link di questo messaggio

Se magari la guarnizione di silicone tipo tfv8 che magari si è spostata usurata e allora lascia passare aria almeno x lo smok si trovano forse sono uguali???Non conosco atom qnd non so provo..

Condividi questo messaggio


Link di questo messaggio
18 minuti fa, luka69 ha scritto:

L'atom ha 5 giorni di vita... quindi tu mi confermi che inclinando la ecig non dovrebbero esserci perdite??

Ho sostituito la coil ma non é cambiato nulla...

Comprato online o in negozio? Nel secondo caso vai a chiedere direttamente a chi te l'ha venduta e vedi anche che ti dice lui (se affidabile dovrebbe darti dei buoni consigli o, in caso di difetto di fabbricazione, sostituirtela per via della garanzia). Dato che l'avete acquistato da poco, è la prima volta che succede una cosa del genere? 

Per rispondere alla tua domanda, no. Anche da inclinati, gli atomizzatori delle ultime generazioni sono fatti per non perdere liquido, c'è sicuramente qualcosa che non va. Ora sta nel capire dove. 

So che è diverso, ma io ho un Ello Duro, e le perdite dai fori dell'aria le ho solo se la coil non è avvitata bene

Condividi questo messaggio


Link di questo messaggio
27 minuti fa, qdario81 ha scritto:

Se magari la guarnizione di silicone tipo tfv8 che magari si è spostata usurata e allora lascia passare aria almeno x lo smok si trovano forse sono uguali???Non conosco atom qnd non so provo..

nell' ello s con chiusura a saracinesca la guarnizione del refil non si può sostituire come nel tfv8..è li la fregatura,se si rovina butti l'atom.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
36 minuti fa, qdario81 ha scritto:

Se riesci posta foto del foro del refill 

Appena posso la posto. La guarnizione bianca sta sotto al coperchio (quello su cui é montato il drip tip) e sembra perfetta...

35 minuti fa, motrongl482 ha scritto:

se è a posto non perde neanche se lo metti a testa in giù.

all'inizio perdeva?

magari è caduto e si è inbarcato il cap.

mi ha perso dall' inizio, ha 5 giorni di vita e non é mai caduto.

Condividi questo messaggio


Link di questo messaggio
2 minuti fa, luka69 ha scritto:

mi ha perso dall' inizio, ha 5 giorni di vita e non é mai caduto

allora non fà tenuta,mancherà qualche guarnizione,oppure è stata montata al rovescio quella grossa alla base del deck...mio zio lo aveva fatto 😂

Condividi questo messaggio


Link di questo messaggio
24 minuti fa, DanyTB92 ha scritto:

Comprato online o in negozio? Nel secondo caso vai a chiedere direttamente a chi te l'ha venduta e vedi anche che ti dice lui (se affidabile dovrebbe darti dei buoni consigli o, in caso di difetto di fabbricazione, sostituirtela per via della garanzia). Dato che l'avete acquistato da poco, è la prima volta che succede una cosa del genere? 

Per rispondere alla tua domanda, no. Anche da inclinati, gli atomizzatori delle ultime generazioni sono fatti per non perdere liquido, c'è sicuramente qualcosa che non va. Ora sta nel capire dove. 

So che è diverso, ma io ho un Ello Duro, e le perdite dai fori dell'aria le ho solo se la coil non è avvitata bene

comprato online..la coil l'ho cambiata e l'ho anche stretta bene per sicurezza.

1 minuto fa, motrongl482 ha scritto:

allora non fà tenuta,mancherà qualche guarnizione,oppure è stata montata al rovescio quella grossa alla base del deck...mio zio lo aveva fatto 1f602.png

Intendi dire l'oring nero che poggia sulla base dell'atom? ma ha un verso?? io l' messa e mi é sembrata da ambo i lati uguale....

Condividi questo messaggio


Link di questo messaggio
6 minuti fa, luka69 ha scritto:

Intendi dire l'oring nero che poggia sulla base dell'atom? ma ha un verso?? io l' messa e mi é sembrata da ambo i lati uguale....

ha un verso si 😂

se non ricordo male và messo cosi come lo vedi in foto e non al contrario..

 

7825700-6.jpg

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

7 minuti fa, motrongl482 ha scritto:

ha un verso si 😂

se non ricordo male và messo cosi come lo vedi in foto e non al contrario..

 

7825700-6.jpg

Scusate, ma ho commesso un errore... l'atom non é ello s ma ello T.

Cambia qualcosa?

Dalla foto che mi hai messo la guarnizione in dubbio sarebbe la seconda da destra, vero? come faccio a capire il verso giusto?

Cosi ad occhio mi sembra abbia le stesse scalanature da entrambi i lati..possibile? domani controllo.

Modificato da luka69

Condividi questo messaggio


Link di questo messaggio
5 minuti fa, motrongl482 ha scritto:

ha un verso si 😂

se non ricordo male và messo cosi come lo vedi in foto e non al contrario..

 

7825700-6.jpg

forse forse è saltata fuori la magagna? 🤔

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

5 minuti fa, luka69 ha scritto:

Dalla foto che mi hai messo la guarnizione in dubbio sarebbe la seconda da destra, vero? come faccio a capire il verso giusto?

Cosi ad occhio mi sembra abbia le stesse scalanature da entrambi i lati..possibile? domani controllo.

mi riferisco alla prima a destra quella grossa..le scanalature sembrano uguali ma non lo sono,se provi prima in un verso e poi nell'altro vedrai che da un lato si inserisce meglio e stà ferma,mentre dall'altro lato gira e balla..prova un pò che vediamo.

Modificato da motrongl482

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

13 minuti fa, motrongl482 ha scritto:

mi riferisco alla prima a destra quella grossa..le scanalature sembrano uguali ma non lo sono,se provi prima in un verso e poi nell'altro vedrai che da un lato si inserisce meglio e stà ferma,mentre dall'altro lato gira e balla..prova un pò che vediamo.

Quella piu grossa, cioé piu spessa é la seconda da destra nella foto, la prima a destra é un oring rotondo che é nella parte superiore del vetro a fare da tenuta (mai tolta).

Provo ad invertirla domani, ma devo aspettare finisce il liquido...ho fatto il pieno poco fa...

comunque a scanso di equivoci la ecig piu atom é questa

https://www.amazon.it/gp/aw/d/B077TQTFNL?psc=1&ref=ppx_pop_mob_b_asin_image

 

Modificato da luka69

Condividi questo messaggio


Link di questo messaggio

ok intendo quella più vicino all'atom (a destra dell'atom)

Condividi questo messaggio


Link di questo messaggio
Adesso, motrongl482 ha scritto:

ok intendo quella più vicino all'atom (a destra dell'atom)

Perfetto, mi é sembrata uguale da entrambi i lati...spero sia quella la causa.. 

Ho messo il vetrino da 4 ml ma non dovrebbe influire..

Aspetta... ho quella di ricambio ti posto la foto.

Forse c'é una leggera differenza tra i 2 lati anche se minima..

IMG_20190112_002302.jpg

IMG_20190112_002252.jpg

Condividi questo messaggio


Link di questo messaggio
1 ora fa, luka69 ha scritto:

Perfetto, mi é sembrata uguale da entrambi i lati...spero sia quella la causa.. 

Ho messo il vetrino da 4 ml ma non dovrebbe influire..

Aspetta... ho quella di ricambio ti posto la foto.

Forse c'é una leggera differenza tra i 2 lati anche se minima..

IMG_20190112_002302.jpg

IMG_20190112_002252.jpg

te ne accorgi quando la metti sul deck cè una parte che è più aderente,in uno che ci avevano trafficato accanto l'ho girata e non ha più  perso.

se fai caso i bordi hanno un differente diametro.

un bordo deve calzare sul vetro e uno per il deck

Condividi questo messaggio


Link di questo messaggio

Ti ringrazio, come finisce il liquido apro e la giro all'altro verso che deve essere quello giusto...

buonanotte.

Condividi questo messaggio


Link di questo messaggio
20 ore fa, motrongl482 ha scritto:

te ne accorgi quando la metti sul deck cè una parte che è più aderente,in uno che ci avevano trafficato accanto l'ho girata e non ha più  perso.

se fai caso i bordi hanno un differente diametro.

un bordo deve calzare sul vetro e uno per il deck

Allora, ho smontato il tank e ho provato a rigirare la guarnizione ma non va, all'altro verso non si inserisce...quindi stava inserita correttamente.

Ho allora messo su una nuova fornita di scorta, sperando sia fallata quella che c'era..

posto foto della guarnizione vecchia..IMG_20190112_215605.jpg

Stavo chiedendomi se tante volte potrebbe essere un problema dovuto alla coil, credo che gli ello possono montare tutte quelle della serie HW e io ho messo una HW1-C  non vorrei non fosse compatibile però si avvita bene senza nessun problema...

Intanto la provo cosi...per il momento non perde, altrimenti non so cosa pensare...ho guardato ture la guarnizione bianca sotto il coperchio superiore che si avvita per chiudere e mi sembra perfetta.

Condividi questo messaggio


Link di questo messaggio

Aggiornamento....continua a perdere..😭

mia moglie ha fatto caso che il problema si verifica quando il liquido scende e diventa poco (ma sempre visibile dal vetro) non so perché..

Cambio la coil? ma l'ho cambiata da poco, potrei mettere un hw2 però all'interno della confezione c'é un tagliandino con le varie coil e i wattaggi e la hw1-c figura quindi é compatibile:muro:

Condividi questo messaggio


Link di questo messaggio

Provare una coil smok magari se hai qualche amico che ne ha??Se e nuovo fai salto in negozio fisico dove magari ogni tanto compri qualcosa e fagli dare un occhio 

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, qdario81 ha scritto:

Provare una coil smok magari se hai qualche amico che ne ha??Se e nuovo fai salto in negozio fisico dove magari ogni tanto compri qualcosa e fagli dare un occhio 

Coil smok non ne ho, ma penso che le originali eleaf sono quelle piu sicure..

É nuovo, ma lo ho preso online...

Condividi questo messaggio


Link di questo messaggio

anche io uso le hw1-c saltuariamete mai avuto problemi.

la prossima volta che fai refil chiudi l'aria,gira l'atom a testa in giù e apri laria lasciandolo capovolto 20 secondi.

le coil smok le puoi usare tranquillamente.

smok del tfv8 big baby.

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 5 Messaggi
    • 164 Visualizzazioni
    • 13 Messaggi
    • 183 Visualizzazioni
    • dIV
    • dIV
    • 1 Messaggi
    • 61 Visualizzazioni
    • 31 Messaggi
    • 1962 Visualizzazioni