PYCON

Infinocchiato dal nautilus 5ml


4 messaggi in questa discussione

Inviato (modificato)

Come da titolo,

apro questa discussione perchè mi sono perso tra i mille mila post su gente che si lamenta di questa schifezza. Tutti ne parlavano bene, atomizzatore storico, fantastico, meraviglioso, un pezzo di storia ecc ecc. Così da fine agosto mi sono fatto tentare e l'ho comprato. Aspire Nautilus 5ml. Originale. Sicuro ;)

Cosa non va? Lasciamo perdere il fatto che probabilmente ero un pivello io e all'inizio ho inzuppato alcune coil che ho dovuto sbattere via. Ma ancora adesso che ho un po' + di dimestichezza, continuo a non trovarmi bene. Inizializzo la coil x bene, ormai ho capito da tempo come si fa. Quando la avvitavo prima alla base e poi base+coil al tubo centrale era peggio, ora avvito direttamente la coil al tubo centrale e solo dopo la base al resto. Poi refill, aspetto un po' se la coil è nuova o 5 minuti se era un semplice refill.

I primi tiri vanno benino, vapore meno del previsto ma poi aumenta. E con l'aumento, arriva la condensa e le microgocce. Quando finalmente il vapore è corposo e pieno, ogni tanto arrivano microgocce in bocca con un semplice tiro di guancia. Se levo il drip vedo che dentro è umido e il tubo centrale pieno di microgocce. Devo sempre pulire tutto con un pezzetto di fazzoletto di carta arrotolato che asciughi il grosso, ogni 2/3 giorni. Una rottura di palle immane. Non vi nascondo che i miseri 2 ml dei miei 2 Justfog li preferisco, seppur pochi. Vapore costante, mai condensa, mai microgocce, mai un problema.

 

Sono passati mesi ormai, dubito di sbagliare ancora io anche se chiaramente non posso escluderlo. Ma sto pensando di far fuori il Nautilus e passare ad altro, sempre da 3.0 / 3,5 ml in su cmq.

 

Opinioni?

Modificato da PYCON

Condividi questo messaggio


Link di questo messaggio

In effetti questa caratteristica della condensa ce l'ha. Dipende anche dal driptip, sostituendo quello originale con quello in delrin del nautilus2 le cose sono migliorate, ma di condensa ne produce comunque, infatti quando li usavo avevo sempre i cottonfioc a portata di mano.

Invece l'alimentazione lenta e singhiozzante delle coil non è normale.. ok, è meglio partire a un wattaggio più basso per poi aumentare, ma poi il problema si risolve.. Che coil usi? A quale wattaggio?

Inoltre, avvitare prima la coil al camino e poi avvitarci il deck è pericoloso per le perdite, rischi che il deck non si serri completamente, e se perde, perde da sotto la coil.

E poi: perchè mai buttare delle coil allagate? Basta soffiarci dentro!

E per finire, il thread dedicato ai Nautilus dove chiedere e leggere:

 

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Grazie x la risposta :)

Come coil ovviamente uso le sue BVC, ho provato tutti i formati:

  • 1.8 ohm - con cui ho iniziato ad usarlo
  • 1.6 ohm - difficile trovare grosse differenze con le precedenti, le ho prese solo 2 volte
  • 0.7 ohm - le migliori ;)

X le perdite avvitando prima la coil lo avevo letto ma non mi è mai capitato finora... X le coil che ho buttato via, ehm, non ridere ma ai tempi non lo sapevo che si potessero "riciclare", ero troppo novizio :D Grazie del link !

 

Condividi questo messaggio


Link di questo messaggio

@PYCON Ciao, ti ricordo che prima di aprire una nuova discussione si deve fare una ricerca

Il Nautilus (qualsiasi versione) ha un Thread dedicato, quello che ti è stato linkato

Chiudo 🔒

Condividi questo messaggio


Link di questo messaggio
Ospite
Questa discussione è chiusa.
    • 42 Messaggi
    • 704 Visualizzazioni
    • 2803 Messaggi
    • 91658 Visualizzazioni
    • 5 Messaggi
    • 90 Visualizzazioni
    • 8 Messaggi
    • 73 Visualizzazioni
    • 16 Messaggi
    • 1754 Visualizzazioni