Frattanice

Problema ammit dual coil


15 messaggi in questa discussione

Ciao a tutti. Sono da poco del mondo dello svapo, ma me la cavicchio già. Ho un problema. Ho due atom, uno smok tfv12, perfetto. Resa aromatica buona. E un ammit dual coil, mi sta facendo dannare.. Ho provato qualsiasi rigenerazione, sa sempre di bruciato. Utilizzo il filo 26ga 316l a 5 spire e cotone platinum blend native wicks. Sullo smok, vanno da dio, sull ammit, nulla da fare. Mi date qualche consiglio sulla rigenerazione? Grazie

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

1 ora fa, Frattanice ha scritto:

Utilizzo il filo 26ga 316l a 5 spire e cotone platinum blend native wicks. Sullo smok, vanno da dio, sull ammit, nulla da fare. Mi date qualche consiglio sulla rigenerazione? Grazie

Ciao, innanzitutto sarebbe simpatico tu ti presentassi al forum nell'area apposita...

A parte che io non userei mai una build così light su un atom che è nato per essere spinto, di norma è la cotonatura che  è sbagliata e quando chiedi, cerca di essere più preciso...che punta hai usato? A che wattaggi?

Modificato da Masked

Condividi questo messaggio


Link di questo messaggio

Anche io uso il native wicks su un ammit, anche se è il single coil. Il native wicks tende molto a "compattarsi" e quindi non assorbe bene. Deve essere molto spumoso nella parte che inserisci all'interno della vaschetta dove ci sono i fori di pescaggio altrimenti tende ad andare in secca. 

Condividi questo messaggio


Link di questo messaggio

Grazie per le risposte, e non ho idea di cosa sia l'area di presentazione. Comunque per essere preciso, uso punta da 2 e mezzo, e quando lo faccio partire, a 50w sa già di carbone. Per quanto riguarda il cotone, lo apro bene nella Vaschetta dei fori, altrimenti anche sull'altro atom avrebbe questo problema. 

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

12 minuti fa, Frattanice ha scritto:

Grazie per le risposte, e non ho idea di cosa sia l'area di presentazione. 

E' questa quì l'area di presentazione  :ciao

https://www.svapo.it/forum/16-presentazioni/

Modificato da Il_Puma
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Buongiorno a tutti ragazzi, 

 

Sto avendo problemi con il mio nuovo ammit 25 dual coil. Rigenerato con kantalA1 24, 6 spire per coil con cotone native wiks..svapato con il liquido La Smorfia 7! Con le prime svapatole non rilascia l'aroma dolce del liquido e dopo circa una decina di tirate, sa di bruciato 😭😭😭 allego foto! Grazie a tutti e sopratutto a chi mi saprà aiutare, perché lho rigenerato già tre volte sempre con lo stesso risultato😔

Potete consigliarmi qualche coil per migliorare l'aroma, anche coil prefatte! Grazie ancora a tutti! 

IMG_20181114_083552.jpg

IMG_20181114_083524.jpg

IMG_20181114_083459.jpg

IMG_20181114_083411.jpg

IMG_20181114_083310.jpg

 

@Jhos988 Ciao, controllate sempre, prima di aprire un nuovo Topic, se esiste già. Per favore, si posta nei Topic esistenti a tema oggetto/hardware, funzione "cerca" in alto pagina per trovare i contenuti, continua qua, grazie.

Topic uniti

 

Modificato da Giorgioroby
Inserita nota Staff

Condividi questo messaggio


Link di questo messaggio

Nessuno che mi possa aiutare? 

Condividi questo messaggio


Link di questo messaggio

@Jhos988 ciao , che valore di resistenza hai e a quanti watt lo mandi

Condividi questo messaggio


Link di questo messaggio

@ken999 ciao a te,  di 0,26ohm totale  dai 45 ai 56 watt ma dopo massimo 10 svapate sa di bruciato! 

Condividi questo messaggio


Link di questo messaggio

i watt sono giusti, a volte può essere il cotone troppo pressato

Condividi questo messaggio


Link di questo messaggio

O non ho inizializzato bene il cotone, dato che è la prima volta che lo uso con il liquido pronto la smorfia (svapavo solo minthol aroma). Il cotone forse nelle asole è leggermente pressato, ma non troppo! 

Condividi questo messaggio


Link di questo messaggio

non ho l'ammit dual coil , ho l'ammit rda, ti ho chiesto a quanti watt e resistenza avevi perchè il kanthal a differenza dell'acciaio regge  di meno wattaggi alti, ma  ai wattaggi che lo mandi tu non dovresti avere problemi

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Ho appena fatto una nuova rigenerazione su punta da 3 sempre kantal 1 con cotton bacon..lascio assorbire 15 minuti... E speriamo bene

15422210764796083222406852898181.jpg

Modificato da Jhos988

Condividi questo messaggio


Link di questo messaggio

Ragazzi, rigenerato ieri sera in dual coil, 8 spire di ss316 26GA, cotonato, fatto partire il cotone e fatto refill
utilizzato, nanna
stamattina mi sveglio e trovo il lago...bestemmio

ora ho 2 sospetti:
pin 510 non agganciato bene (nuovo appena tirato fuori dalla scatola l'ho subito lavato e rigenerato)
- montando il supporto per il vetro più alto, quindi più capacità di ml, può essere che quel supporto debba avere un qualche oring?
mi perde tra l'anello del controllo dell'aria e quello dove fa presa il vetro...

vi ho indicato in rosso quello che intendo

IMG_2923.jpg

Condividi questo messaggio


Link di questo messaggio
18 ore fa, Frankie91 ha scritto:

Ragazzi, rigenerato ieri sera in dual coil, 8 spire di ss316 26GA, cotonato, fatto partire il cotone e fatto refill
utilizzato, nanna
stamattina mi sveglio e trovo il lago...bestemmio

ora ho 2 sospetti:
pin 510 non agganciato bene (nuovo appena tirato fuori dalla scatola l'ho subito lavato e rigenerato)
- montando il supporto per il vetro più alto, quindi più capacità di ml, può essere che quel supporto debba avere un qualche oring?
mi perde tra l'anello del controllo dell'aria e quello dove fa presa il vetro...

vi ho indicato in rosso quello che intendo

IMG_2923.jpg

Mi auto-cito
Ho risolto il problema: appena vi arriva (e penso sia una cosa da fare su ogni tank/atom, avvitate forte il pin 510, il mio era mollo (MOLLO CHI? cit) e perdeva
inoltre, ci va una carriola di cotone, ma il problema non era comunque quello

 

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 98 Messaggi
    • 6920 Visualizzazioni
    • 5 Messaggi
    • 119 Visualizzazioni
    • 1 Messaggi
    • 96 Visualizzazioni
    • 71 Messaggi
    • 2964 Visualizzazioni
    • 930 Messaggi
    • 66163 Visualizzazioni