AGoor

Mesh coil eleaf durano 3 ore, vanno sempre in secca


22 messaggi in questa discussione

Ciao a tutti,

ho acquisto un tank Ello Vate con le coil HW-N e HW-M.

Ottimo prodotto, cloud e sapore eccellente, ma LE COIL MI DURANO 2 ORE PRIMA DI SPARARMI DRY BURN IN GOLA!!

Succede solo a me? Mi succedeva anche alcune volte con le coil TFV8..

Le inizializzo inondandole di liquido dall'alto per bene, poi le bagno anche di lato dai forellini, riempio di liquido e lascio 15 min fermo.

Poi svapo, e dopo 20-30 puffs ecco il bruciato pesante, e la coil finisce nel cestino

Dove sbaglio?? Pls aiutatemi, ne ho già buttate 3  

PS: reco wattage 40-90, io tengo a 50, quindi non è quello il problema..

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Ciao @AGoor, manca un dettaglio...il liquido che usi.

Modificato da Masked

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Liquidi 60/40 (Mistiq Orange) o 70/30 (Round o Pacha Mama)

Non penso densità sia un problema, non essendo 80/20 ed avendo le coil buchi enormi

Box uso dual battery Tesla o Smok, fedeli compagne da quasi 2 anni ormai

Modificato da AGoor

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

5 minuti fa, AGoor ha scritto:

Liquidi 60/40 (Mistiq Orange) o 70/30 (Round o Pacha Mama)

Il problema quindi non è il liquido...ho sentito parlare malissimo dell'Ello Vate, ma non conosco le problematiche nel dettaglio, mentre le coils a mesh pare vadano molto bene nell'Ello Duro ( sempre a bassi wattaggi ).

Valuta di cambiare atom, ti costa meno...:D, valuta il Duro o lo Uwell Crown 3.

Modificato da Masked

Condividi questo messaggio


Link di questo messaggio
4 minuti fa, Masked ha scritto:

Il problema quindi non è il liquido...ho sentito parlare malissimo dell'Ello Vate, ma non conosco le problematiche nel dettaglio, mentre le coils a mesh pare vadano molto bene nell'Ello Duro ( sempre a bassi wattaggi ).

Valuta di cambiare atom, ti costa meno...:D, valuta il Duro o lo Uwell Crown 3.

Ma dici che cambio di atom risolve il problema? Sono praticamente identici!!

Condividi questo messaggio


Link di questo messaggio

ma te lo fa da tempo con tutte le coil? potrebbero essere coil fallate

Condividi questo messaggio


Link di questo messaggio

Sia con le 2 coil date in dotazione, sia con un'altra comprata a parte..

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

33 minuti fa, AGoor ha scritto:

Ma dici che cambio di atom risolve il problema? Sono praticamente identici!!

Lo so...ma del Vate ho sentito le peggio cose...ti ripeto, non conosco il problema nello specifico, ma non ho sentito nessuna lamentela sul Duro...anzi.

Ps: di certo non puoi continuare a cambiare una coil ogni 10'...se come dici inizializzi correttamente e come appurato non usi liquidi strani, non hai molte altre soluzioni...fai un'ultima prova...le prime svapate falle sotto il range consigliato ( 25-30w ), poi sali piano piano...se non risolvi...cambia atom.

Modificato da Masked

Condividi questo messaggio


Link di questo messaggio
4 minuti fa, Masked ha scritto:

Lo so...ma del Vate ho sentito le peggio cose...ti ripeto, non conosco il problema nello specifico, ma non ho sentito nessuna lamentela sul Duro...anzi.

Ps: di certo non puoi continuare a cambiare una coil ogni 10'...se come dici inizializzi correttamente e come appurato non usi liquidi strani, non hai molte altre soluzioni...fai un ultima prova...le prime svapate falle sotto il range consigliato ( 25-30w ), poi sali piano piano...se non risolvi...cambia atom.

Eh concordo, non vedo altre soluzioni :(

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

Ciao,stavo valutando l'acquisto di una pico S100,mi piacerebbe molto anche l'atomizzatore in tinta,che differenza cè tra ello vate e ello duro?

perchè ne parlano malissimo? il vecchio ello è una bomba!

eleaf-istick-pico-s-vape-starter-kit.jpg

Modificato da motrongl482
inserimento foto.

Condividi questo messaggio


Link di questo messaggio

dove posso reperire in Italia le dual mesh coil?

Condividi questo messaggio


Link di questo messaggio

Sto riscontrando questo problema anche io sulle stesse coil ma con atomizzatore Ello duro, la coil Precedente è arrivata a fare quasi 60ml di liquido questa invece con liquido fatto da. Me 70/30 dopo solo 15ml subito. In secca, ho pensato forse ho sbagliato qualcosa ho aggiunto 5% di acqua depurata, ma non è cambiato. Molto 

Condividi questo messaggio


Link di questo messaggio
Il 11/12/2018 alle 17:16 , cicogna_17 ha scritto:

Sto riscontrando questo problema anche io sulle stesse coil ma con atomizzatore Ello duro, la coil Precedente è arrivata a fare quasi 60ml di liquido questa invece con liquido fatto da. Me 70/30 dopo solo 15ml subito. In secca, ho pensato forse ho sbagliato qualcosa ho aggiunto 5% di acqua depurata, ma non è cambiato. Molto 

Stessa cosa mi sta capitando a me. Non capisco se siano le coil a mesh o l'atomizzatore stesso. Uso l'atomizzatore a 70-75 w.

Condividi questo messaggio


Link di questo messaggio
Il 16/12/2018 alle 18:09 , RareDante ha scritto:

Stessa cosa mi sta capitando a me. Non capisco se siano le coil a mesh o l'atomizzatore stesso. Uso l'atomizzatore a 70-75 w

Penso sia dovuto al freddo, il liquido diventa più denso, sembra però che chiudendo l'aria la quantita di liquido che viene tirata nella coil aumenta e quindi si evita di andare in secca, per ora sembra andare bene, certo si ha un tiro un po più contrastato però sempre meglio di una steccata in gola 

15452099906163373848730983174827.jpg

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
4 ore fa, cicogna_17 ha scritto:

Penso sia dovuto al freddo, il liquido diventa più denso, sembra però che chiudendo l'aria la quantita di liquido che viene tirata nella coil aumenta e quindi si evita di andare in secca, per ora sembra andare bene, certo si ha un tiro un po più contrastato però sempre meglio di una steccata in gola 

15452099906163373848730983174827.jpg

Adesso con una hw-n la sto portando sui 60 w e al momento sembra reggere con l'aria completamente aperta, anche se un leggero dry burn lo sento ancora. Proverò anche quest'altro metodo.

Comunque non capisco tutt'ora se sia un problema di coil difettate oppure dell'atomizzatore. Penso che successivamente proverò delle coil non a mesh così vi farò sapere.

Condividi questo messaggio


Link di questo messaggio
Il 19/12/2018 alle 15:01 , RareDante ha scritto:

Adesso con una hw-n la sto portando sui 60 w e al momento sembra reggere con l'aria completamente aperta, anche se un leggero dry burn lo sento ancora. Proverò anche quest'altro metodo.

Comunque non capisco tutt'ora se sia un problema di coil difettate oppure dell'atomizzatore. Penso che successivamente proverò delle coil non a mesh così vi farò sapere.

Il 16/12/2018 alle 18:09 , RareDante ha scritto:

 

Ho. Cambiato resistenza, ho cambiato liquido, quasi un 60/40, se vado oltre i 65 non va, però i stessi liquidi provati su un altro atom che scalda come un disperato vanno che è un amore, con questo freddo molto probabilmente i liquidi si addensano e la resistenza fatica ad assorbire, questo atom ha di buono che non si scalda quasi per nulla con le mesh, ho notato che se lo tengo nei pantaloni o nel giubbotto dove il liquido rimane più caldo il problema quasi non sussiste, spero che non sia solo. Una mia fantasia 

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Il 16/7/2018 alle 18:14 , Masked ha scritto:

mentre le coils a mesh pare vadano molto bene nell'Ello Duro ( sempre a bassi wattaggi ).

Concordo con Masked: ho un Ello Duro e ci svapo intorno ai 40/42w. Coil montate (credo le HW-N) poco prima di Capodanno, ad oggi ancora nessun problema (sperando non siano le ultime parole famose :s). Le altre mi sono durate forse un tre settimane

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Il 19/12/2018 alle 10:01 , cicogna_17 ha scritto:

 

All'ennesimo dry burn ho sentito il venditore che mi ha rispedito un altro ello duro, al momento sta andando che è una bellezza, l'unica differenza che ho notato con l'altro atomizzatore diffettato è un consumo maggiore di liquido.

Condividi questo messaggio


Link di questo messaggio
29 minuti fa, RareDante ha scritto:

All'ennesimo dry burn ho sentito il venditore che mi ha rispedito un altro ello duro, al momento sta andando che è una bellezza, l'unica differenza che ho notato con l'altro atomizzatore diffettato è un consumo maggiore di liquido.

Vuol dire che alimenta correttamente 😂

Condividi questo messaggio


Link di questo messaggio

Dal mio punto di vista il 90% del problema è il freddo che addensa troppo il liquido. In più, le testine di questi due atom non hanno moltissimo cotone, quindi fare tiri abbastanza lunghi, con l'aria tutta aperta, fa sì che non alimenti abbastanza. Io avevo risolto tenendo l'asola dell'aria circa a metà (sui 50w) e cercando di non esporre la box troppo al freddo (per quanto sia possibile:ghgh:). Inoltre possedevo sia ello duro che ello vate ed a mio parere non ci sono differenze se non estetiche:ok

Condividi questo messaggio


Link di questo messaggio
2 ore fa, Mohawk ha scritto:

Dal mio punto di vista il 90% del problema è il freddo che addensa troppo il liquido. In più, le testine di questi due atom non hanno moltissimo cotone, quindi fare tiri abbastanza lunghi, con l'aria tutta aperta, fa sì che non alimenti abbastanza. Io avevo risolto tenendo l'asola dell'aria circa a metà (sui 50w) e cercando di non esporre la box troppo al freddo (per quanto sia possibile:ghgh:). Inoltre possedevo sia ello duro che ello vate ed a mio parere non ci sono differenze se non estetiche:ok

Non so quanto poteva essere il freddo visto che con l altro duro lo tenevo a casa in un ambiente a temperatura neutra ma il problema persisteva, durata media 1-2 ricariche. 

Condividi questo messaggio


Link di questo messaggio
8 ore fa, RareDante ha scritto:

Non so quanto poteva essere il freddo visto che con l altro duro lo tenevo a casa in un ambiente a temperatura neutra ma il problema persisteva, durata media 1-2 ricariche. 

Allora sarà effettivamente l'atomizzatore che non va, speriamo che con l'atomizzatore nuovo si risolva tutto:ok

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 331 Messaggi
    • 70586 Visualizzazioni
    • 1 Messaggi
    • 24 Visualizzazioni
    • 8 Messaggi
    • 105 Visualizzazioni
    • 4 Messaggi
    • 516 Visualizzazioni