seven

Dotbox dual mech


9 messaggi in questa discussione

interessante box meccanica, serie o parallela 2X18650 da DotMod

 

Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio

Leggo protezione da corto circuito....mosfet? 

Condividi questo messaggio


Link di questo messaggio

Salve, qualcuno possiede questa box?
Vi è mai capitato che si scaricasse solo una batteria?

Condividi questo messaggio


Link di questo messaggio
1 minuto fa, Heisenberg90 ha scritto:

Salve, qualcuno possiede questa box?
Vi è mai capitato che si scaricasse solo una batteria?

Non è normale che si scarichi una sola batteria, controlla i vari contatti della box.

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

2 minuti fa, dodi75 ha scritto:

Non è normale che si scarichi una sola batteria, controlla i vari contatti della box.

Grazie per la risposta, @dodi75 ma l'ho già smontata ed è tutto ok, le lamelle non son piegate e son pulite. La cosa che non capisco è che me lo fa una volta su 5.

Modificato da Heisenberg90

Condividi questo messaggio


Link di questo messaggio
Il 12/1/2019 alle 16:45 , Heisenberg90 ha scritto:

Grazie per la risposta, @dodi75 ma l'ho già smontata ed è tutto ok, le lamelle non son piegate e son pulite. La cosa che non capisco è che me lo fa una volta su 5.

Stesso problema, se trovi una soluzione fammelo sapere

Condividi questo messaggio


Link di questo messaggio

Inviato (modificato)

1 ora fa, FlashingLightsD ha scritto:

Stesso problema, se trovi una soluzione fammelo sapere

@FlashingLightsD nessuna soluzione per ora, dotmod poco tempo fa aveva segnalato che una serie specifica aveva un problema ad una lamella. Li ho contattati ma nessuna risposta. Puoi provare a vedere se si è ossidato un po' il tasto. prova a smontarlo e a vedere. La tua che numero si serie è? La mia è 4925

Modificato da Heisenberg90

Condividi questo messaggio


Link di questo messaggio
Il 8/2/2019 alle 00:28 , Heisenberg90 ha scritto:

@FlashingLightsD nessuna soluzione per ora, dotmod poco tempo fa aveva segnalato che una serie specifica aveva un problema ad una lamella. Li ho contattati ma nessuna risposta. Puoi provare a vedere se si è ossidato un po' il tasto. prova a smontarlo e a vedere. La tua che numero si serie è? La mia è 4925

6416 già smontata e mi sembra tutto apposto

Condividi questo messaggio


Link di questo messaggio

Non saprei, allora mi viene più da pensare ad un difetto dovuto al meccanismo delle lamelle, spento-serie-parallelo...probabilmente a volte crea problemi :hum::hum:

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 1 Messaggi
    • 44 Visualizzazioni
    • 58 Messaggi
    • 2742 Visualizzazioni
    • 18 Messaggi
    • 1291 Visualizzazioni
    • 54 Messaggi
    • 1742 Visualizzazioni
    • 15 Messaggi
    • 1283 Visualizzazioni