Biochimico92

Utente
  • Numero contenuti

    8
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutro

Su Biochimico92

  1. Problema con tubo e batterie!

    Aggiornamento della situazione: Siccome sono di testa dura,(non so se si era notato) ho persistito per capire quale fosse il problema! Negli ultimi giorni il tasto del tubo si Scaldava,bollente oserei dire,quindi ho scritto al modder,(perché nel mio più profondo sapevo che il problema non era la coil) e mi ha consigliato di allungare la molla presente dentro il tasto é i miei problemi si sono risolti,la batteria fa meno archi,la reattività è tornata quella di prima e sopratutto il tasto non scalda Più! Grazie a tutti! SIETE FORTISSIMI!
  2. Problema con tubo e batterie!

    direi proprio di si,Quello che non mi convince e che conosco molte persone che usano questa build e chi le fa è sempre la stessa persona,quind viene automatico chiedermi se: 1)queste persone buttano via 2 batterie al mese 2)questa build è inadeguata al mio modo di svapare 3)essendo le batterie già vecchie di due mesi con questa build le ho finite completamente Dire Niente ragazzi,mi sa proprio che questa build e troppo spinta e mi sa che si cucina il metallo proprio ,Quindi provvedo a tornare sullo 0.1 e apposto!Mi ha cotto un altro polo! Il venting era ancora distante,molto distante😉
  3. Problema con tubo e batterie!

    Niente ragazzi,mi sa proprio che questa build e troppo spinta e mi sa che si cucina il metallo proprio ,Quindi provvedo a tornare sullo 0.1 e apposto!Mi ha cotto un altro polo!
  4. Problema con tubo e batterie!

    Uso un prismatik di Telli's mod! Quindi in parole povere,quando si formano questi archi voltaici sostanziosi devo passarli con carta vetrata finissima e non grattarli con l unghia,Se no rischio di mandare in brandelli il polo? P.s.che bello conversare con persone che non mi danno del pazzo😂 Si beh ,Ma non era quello che mi preoccupava😁
  5. Problema con tubo e batterie!

    La batteria non ha gioco all' interno,Se fisso il tasto non si muove,il pin in rame l ho già pulito e lucidato!
  6. Problema con tubo e batterie!

    Rafael a 0.1 non era mai successo,sono consapevole che non si scherza con queste resistenze,Ma essendo la prima volta che mi succede una cosa simile non ho la più pallida idea di cosa sia
  7. Problema con tubo e batterie!

    Come puoi vedere in alto a destra è dove son passato con l unghia,sopra la macchiolina nera di cui parlavo prima,!e si è letteralmente staccato il pezzettino di polo!
  8. Problema con tubo e batterie!

    Salve a tutti ragazzi, Spero possiate aiutarmi, Recentemente ho buildato il mio tubo con una 0.07, inutile che vi spieghi come viaggia il tubo ,no niente paura ho dalla mia un Pò di esperienza,però ho riscontrato sul positivo delle batterie degli archi voltaici o simil bruciature,in una batteria grattandolo con l unghia si è staccato un pezzettino di polo,ho letto compreso e sperimentato la discussione relativa alla scarica pulsata ,continua,drop voltage e battery sag.la mia domanda è la seguente :non è che per caso ci do troppo dentro ?ogni tanto si scalda leggermente il tubo e lo lascio riposare ovviamente,Ma nulla di eccessivo! Grazie a tutti!
  9. Salve a tutti😁

    Ciao a tutti ragazzi, Mi presento,mi chiamo Thomas ho 25 anni e sono di Padova,adoro i meccanici e possiedo un prismatik di Telli's mod abbinato ad un Seminole😎.Mi sono iscritto al forum perché leggendovi ho fatto esperienza e preferisco parlare con voi,Piuttosto che nei gruppi vari di facebook🙊