miit

Utente
  • Numero contenuti

    40
  • Iscritto

  • Ultima visita

Reputazione Forum

3 Positiva

Su miit

  1. Vabene grazie per i consiglii
  2. ahhaha sii hai ragione grazie puo` essere che non tirava perche` il liquido era al 20%?? communque ne ho fatto uno al 15.. ora lo faccio riposare
  3. qualquadra non cosa, puo` essere ormai voglio la citazione dall`almanacco scientifico della zia peppina o non mi fido piu`
  4. la scadenza dovrebbe essere tmc quindi non so
  5. sii a giugno valuto un upgrade :DD La scritta e` tmc 02/17?
  6. La base e` della Tsvapo 50-50 comunque ora e` partita e l`aroma non e` un gran che` non si sente molto ,ho allungato il liquido ora ho provato a dare un`altra svapata e non va di nuovo hahah provo a tagliarlo con un liquido pronto tipo 0,5 ml di tabacco ogni 2 ml la resistenza e` di ieri non credo sia finita o guasta mistero dello svapo
  7. la cosa brutta e` che con i liquidi pronti va a primo colpo quasi... sto provando di tutto comunque
  8. ragazzi come mai nell`icare ho messo il liquido corretto e tirando non si attiva da provare alloraa
  9. ahha la solita sfiga🙌
  10. se lo dite ci credo dai, ne provero` uno anche se su un sito leggo 50`50
  11. non mi pare 50`50 forse
  12. grazie adesso provo e lascio riposare
  13. ahahah sisi con la base ma per portarlo ad esempio da 20 % a 15% quanti ml ne servirebbero? si uno e` con acqua
  14. in tal caso fosse il troppo aroma,come posso correggere ad esempio 10 ml aromatizati al 20? Fri May 19 16-22-55.bmp
  15. si alimenta con i 50`50 gia` pronti ma non con quelli fatti da me ieri ho provato ho messo 2 ml e 2 ml di un liquido pronto e si alimenta per ora svapo cosi` ciambella al cioccolato e tabacco