Accedi per seguire   
Seguaci 0
miit

Esiste un liquido con piu` PG che vg?


42 messaggi in questa discussione

2 minuti fa, miit ha scritto:

ragazzi come mai nell`icare ho messo il liquido corretto e tirando non si attiva

Quello, ahimè, è un problema comune a quasi tutte le automatiche. A volte, la valvolina di plastica che dovrebbe attivare il tutto grazie alla pressione che si crea, fa cilecca. Prova a tirare più forte, quasi come se stessi tirando di polmone, oppure leva il "cap" e "spippola" un pochino la valvoletta, rimonta il tutto e riprova!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi sono accorto di una cosa la data  e 02/2017 

Invece per gli altri due che ho preso ce  indicato 05/2018

Sarà mica scaduto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, ShuCI ha scritto:

Quello, ahimè, è un problema comune a quasi tutte le automatiche. A volte, la valvolina di plastica che dovrebbe attivare il tutto grazie alla pressione che si crea, fa cilecca. Prova a tirare più forte, quasi come se stessi tirando di polmone, oppure leva il "cap" e "spippola" un pochino la valvoletta, rimonta il tutto e riprova!

la cosa brutta e` che con i liquidi pronti va a primo colpo quasi... sto provando di tutto comunque

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, miit ha scritto:

la cosa brutta e` che con i liquidi pronti va a primo colpo quasi... sto provando di tutto comunque

Mi sembra strano che con i pronti non causa problemi... Ma non è che la base che stai usando è scaduta o comporta qualche particolarità? Non so, tipo allungata col piombo o robe simili (Si scherza ovviamente eh :ghgh:)
Anche perché, se il problema sta nell'attivazione dell'ecig, al 99,9% è causato dalla valvoletta, che a meno di rotture del tank, non entra minimamente in contatto col liquido! Se invece sta nell'alimentazione della resistenza, lì le cose sono fondamentalmente 3: La resistenza è fallata, o è stata inizializzata male o il liquido è troppo denso e non riesce a pescare. Se invece si attiva, la coil si alimenta, ma sa di bruciato, o è il liquido che è troppo carico di aroma e risulta nauseabondo, oppure si è effettivamente bruciata la coil!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

7 minuti fa, ShuCI ha scritto:

Mi sembra strano che con i pronti non causa problemi... Ma non è che la base che stai usando è scaduta o comporta qualche particolarità? Non so, tipo allungata col piombo o robe simili (Si scherza ovviamente eh :ghgh:)
Anche perché, se il problema sta nell'attivazione dell'ecig, al 99,9% è causato dalla valvoletta, che a meno di rotture del tank, non entra minimamente in contatto col liquido! Se invece sta nell'alimentazione della resistenza, lì le cose sono fondamentalmente 3: La resistenza è fallata, o è stata inizializzata male o il liquido è troppo denso e non riesce a pescare. Se invece si attiva, la coil si alimenta, ma sa di bruciato, o è il liquido che è troppo carico di aroma e risulta nauseabondo, oppure si è effettivamente bruciata la coil!

La base e` della Tsvapo 50-50

comunque ora e` partita e l`aroma non e` un gran che` non si sente molto ,ho allungato il liquido

ora ho provato a dare un`altra svapata e non va di nuovo hahah provo a tagliarlo con un liquido pronto tipo 0,5 ml di tabacco  ogni 2 ml :(

la resistenza e` di ieri non credo sia finita o guasta

mistero dello svapo

 

Modificato da miit

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, miit ha scritto:

La base e` della Tsvapo 50-50

comunque ora e` partita e l`aroma non e` un gran che` non si sente molto ,ho allungato il liquido

ora ho provato a dare un`altra svapata e non va di nuovo hahah provo a tagliarlo con un liquido pronto tipo 0,5 ml di tabacco  ogni 2 ml :(

la resistenza e` di ieri non credo sia finita o guasta

Posso darti un consiglio da ex possessore dell'iCare Mini? Prenditi una Justfog Q16 e passa la paura :ghgh:
Costa poco di più (In giro per il web la trovi sui 25€, in negozio sui 30-40€), funziona a meraviglia, se cade a terra non devi buttare tutto ma basta sostituire il vetro e le coil durano un'eternità (Ci svapavo anche 50ml senza perdere resa aromatica). Purtroppo l'iCare presenta tutti i difetti delle automatiche, e quindi ha difficoltà ad attivare, con una manuale premi il buttoner e via! :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

2 minuti fa, ShuCI ha scritto:

Posso darti un consiglio da ex possessore dell'iCare Mini? Prenditi una Justfog Q16 e passa la paura :ghgh:
Costa poco di più (In giro per il web la trovi sui 25€, in negozio sui 30-40€), funziona a meraviglia, se cade a terra non devi buttare tutto ma basta sostituire il vetro e le coil durano un'eternità (Ci svapavo anche 50ml senza perdere resa aromatica). Purtroppo l'iCare presenta tutti i difetti delle automatiche, e quindi ha difficoltà ad attivare, con una manuale premi il buttoner e via! :D

sii a giugno valuto un upgrade :DD

26 minuti fa, Freespirit68 ha scritto:

Mi sono accorto di una cosa la data  e 02/2017 

Invece per gli altri due che ho preso ce  indicato 05/2018

Sarà mica scaduto?

La scritta e` tmc 02/17?

Modificato da miit
Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

16 minuti fa, miit ha scritto:

sii a giugno valuto un upgrade :DD

La scritta e` tmc 02/17?

DLUO ed é scritto su tutte e tre le confezioni .

Due del 2018 ed una 2017

Però la boccetta che riporta 2017 e fatta in modo diverso che siano delle nuove normative e che quindi la data indicata e quella di miscelazione? Le altre non hanno questa etichetta 

20170519_202413.jpg

Modificato da Freespirit68

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, Freespirit68 ha scritto:

Dluo e scritto su tutte e tre le confezioni .

Due del 2018 ed una 2017

Però la boccetta che riporta 2017 e fatta in modo diverso che siano delle nuove normative e che quindi la data indicata e quella di miscelazione? Le alte non hanno questa etichetta 

20170519_202413.jpg

la scadenza dovrebbe essere tmc quindi non so

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, ShuCI ha scritto:

È un po' casinaro calcolarlo con precisione senza avere PG o VG puri senza base, però in maniera mooolto approssimativa, dovresti aggiungere un 10% di base, se quindi hai tipo 10ml di liquido al 20%, dovresti metterci 1ml di base per avere un 10%. Sono calcoli molto approssimativi però, se qualcuno può essere più preciso ben venga! :D

Eh?

 

No, perdonami, non mi tornano i conti (o non mi contano i torni):
10ml con 20% di aroma, se vuoi dimezzare la percentuale di aroma, aggiungi esattamente altri 10ml di base, non 1ml.

O no?

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

3 minuti fa, mocassino ha scritto:

Eh?

 

No, perdonami, non mi tornano i conti (o non mi contano i torni):
10ml con 20% di aroma, se vuoi dimezzare la percentuale di aroma, aggiungi esattamente altri 10ml di base, non 1ml.

O no?

qualquadra non cosa, puo` essere

ormai voglio la citazione dall`almanacco scientifico della zia peppina o non mi fido piu`

Modificato da miit

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, miit ha scritto:

qualquadra non cosa puo` essere

semplice: usa il calcolatore di Eliquid del forum (sulla barra in alto): metti 50/50 Vg/Pg del liquido base, al posto dell'aroma considera 20 nico.
Metti come risultato voluto 10 nico su 20 ml e vedrai che ti dirà di aggiungere a 10ml di liquidi base 5ml pg e 5ml vg, ossia 10ml di base 50/50.

Alimentare Watson!

Prosaicamente: se aggiungi solo 1ml di liquido base, come ti era stato erroneamente detto, otterrai il 19% di aroma, non il 10%

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 minuti fa, mocassino ha scritto:

semplice: usa il calcolatore di Eliquid del forum (sulla barra in alto): metti 50/50 Vg/Pg del liquido base, al posto dell'aroma considera 20 nico.
Metti come risultato voluto 10 nico su 20 ml e vedrai che ti dirà di aggiungere a 10ml di liquidi base 5ml pg e 5ml vg, ossia 10ml di base 50/50.

Alimentare Watson!

Prosaicamente: se aggiungi solo 1ml di liquido base, come ti era stato erroneamente detto, otterrai il 19% di aroma, non il 10%

ahhaha sii hai ragione grazie

20 minuti fa, mocassino ha scritto:

Alimentare Watson!

Prosaicamente: se aggiungi solo 1ml di liquido base, come ti era stato erroneamente detto, otterrai il 19% di aroma, non il 10%

puo` essere che non tirava perche` il liquido era al 20%?? communque ne ho fatto uno al 15.. ora lo faccio riposare

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

33 minuti fa, miit ha scritto:

ahhaha sii hai ragione grazie

puo` essere che non tirava perche` il liquido era al 20%?? communque ne ho fatto uno al 15.. ora lo faccio riposare

sinceramente potevano esserci una marea di motivi, tra il liquido e l'hardware, non so che dirti.

Faccio liquidi e resistenze da solo, ormai, e con la mia (seppur limitata) esperienza, quello che so dirti è che dipende molto dagli aromi, ma se io metto il 10% di un aroma mi viene uno schifo, diluisco di solito appena al 2-3%(però considera che faccio ricette con due o tre aromi insieme), ma dipende molto dalla marca di aromi e dall'aroma stesso (io uso Flavour Art principalmente, ma anche twisted vaping e super flavor).
Buono il consiglio di provare gli aromi in bassissima percentuale e, in caso, aggiungere. 
Se usi un terminale android ti consiglio l'app (gratuita) Wizzy per memorizzare e condividere ricette di liquidi.

Ah, dimenticavo: io svapo prettamente di polmone e con resistenze fatte a mano, probabilmente questo rende tutto il discorso molto diverso. Non credo di poterti aiutare più di tanto: sto ancora imparando 😜

Modificato da mocassino

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
13 ore fa, mocassino ha scritto:

sinceramente potevano esserci una marea di motivi, tra il liquido e l'hardware, non so che dirti.

Faccio liquidi e resistenze da solo, ormai, e con la mia (seppur limitata) esperienza, quello che so dirti è che dipende molto dagli aromi, ma se io metto il 10% di un aroma mi viene uno schifo, diluisco di solito appena al 2-3%(però considera che faccio ricette con due o tre aromi insieme), ma dipende molto dalla marca di aromi e dall'aroma stesso (io uso Flavour Art principalmente, ma anche twisted vaping e super flavor).
Buono il consiglio di provare gli aromi in bassissima percentuale e, in caso, aggiungere. 
Se usi un terminale android ti consiglio l'app (gratuita) Wizzy per memorizzare e condividere ricette di liquidi.

Ah, dimenticavo: io svapo prettamente di polmone e con resistenze fatte a mano, probabilmente questo rende tutto il discorso molto diverso. Non credo di poterti aiutare più di tanto: sto ancora imparando 😜

Vabene grazie per i consiglii

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si esistono ed il sito dove cercarli è outletdellasigarettaelettronica

ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
Accedi per seguire   
Seguaci 0
    • 18 Messaggi
    • 249 Visualizzazioni
    • 1 Messaggi
    • 52 Visualizzazioni
    • 3 Messaggi
    • 39 Visualizzazioni
    • 14 Messaggi
    • 210 Visualizzazioni
    • 23 Messaggi
    • 501 Visualizzazioni