Accedi per seguire   
Seguaci 0
Biochimico92

Problema con tubo e batterie!


19 messaggi in questa discussione

Salve a tutti ragazzi,

Spero possiate aiutarmi,

Recentemente ho buildato il mio tubo con una 0.07, inutile che vi spieghi come viaggia il tubo ,no niente paura ho dalla mia un Pò di esperienza,però ho riscontrato sul positivo delle batterie degli archi voltaici o simil bruciature,in una batteria grattandolo con l unghia si è staccato un pezzettino di polo,ho letto compreso e sperimentato la discussione relativa alla scarica pulsata ,continua,drop voltage e battery sag.la mia domanda è la seguente :non è che per caso ci do troppo dentro ?ogni tanto si scalda leggermente il tubo e lo lascio riposare ovviamente,Ma nulla di eccessivo!

Grazie a tutti!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Gli archi voltaici si verificano dove c'è differenza di potenziale tra materiali (correggetemi se sbaglio eh!), e in gran parte dei tubi si riscontra questo problema... Puoi risolvere il tutto grattando via con un semplice panno o eventualmente con della carta vetrata molto leggera, magari metti una foto dei poli della batteria (non capisco cosa tu intenda con "mi si è staccato un pezzettino di polo") così che sia più facile capire il problema!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Come puoi vedere in alto a destra è dove son passato con l unghia,sopra la macchiolina nera di cui parlavo prima,!e si è letteralmente staccato il pezzettino di polo!

14949722512491409504873.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la batteria ha gioco all interno? se si é normale che si brucia. i tubi che io definisco di m***a non hanno la possibilità di regolare il gioco, e cosi succede questo: quando premi il tasto, la batteria viene spinta verso l'atom e il ciruito si chiude lassù, invece che sul tasto, che solitamente é piu grosso e robusto del pin di un atom. io su un caravela ho aggiunto rondelle in ottone e delle quarnizioni intorno al tasto per evitare gioco della batteria, problema risolto. il polo in rame sul tasto ci fondo un leggerissimo strato di stagno 97%, evita falsi contatti e voltage drop dovuti al contatto in rame semi carbonizzato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Più che un pezzo di polo sembra che ti si sia rovinato l'isolante del positivo...(la rondella nera)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 ore fa, Biochimico92 ha scritto:

Come puoi vedere in alto a destra è dove son passato con l unghia,sopra la macchiolina nera di cui parlavo prima,!e si è letteralmente staccato il pezzettino di polo!

Viaggi con resistenze da 0.07 e poi quando la batteria si rovina non sai cosa fare? :D cose da matti....

Io fossi in te la cambierei giusto per avere quel tocco in più di sicurezza, perchè con quelle resistenze non si scherza e soprattutto non si scherza con i tubi meccanici.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
12 minuti fa, Rafel93 ha scritto:

Viaggi con resistenze da 0.07 e poi quando la batteria si rovina non sai cosa fare? :D cose da matti....

Io fossi in te la cambierei giusto per avere quel tocco in più di sicurezza, perchè con quelle resistenze non si scherza e soprattutto non si scherza con i tubi meccanici.

Rafael a 0.1 non era mai successo,sono consapevole che non si scherza con queste resistenze,Ma essendo la prima volta che mi succede una cosa simile non ho la più pallida idea di cosa sia

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
30 minuti fa, Millo76 ha scritto:

Più che un pezzo di polo sembra che ti si sia rovinato l'isolante del positivo...(la rondella nera)

l'isolante sta sulla circonferenza superiore, quella più alta, della batteria, ed è posto tra l'area circolare della base superiore e il resto della batteria (a massa). quella cosa circolare nera ke si vede è il wrap colorato di nero.

cmq contro gli ariki voltaici nn credo ke ci sia metallo ke tenga, si formano e bona, soprattutto con quelle correnti. forse l'oro ma spiegaglielo tu alla sony di fare le vtc col positivo in oro...
il problema è ke "sciogliendosi" minano la conduttività del polo stesso, e la batteria, conducendo peggio, inizia a scaldarsi ancora di più e inizia ad avviarsi verso morte prematura

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 ore fa, Vapenstein ha scritto:

la batteria ha gioco all interno? se si é normale che si brucia. i tubi che io definisco di m***a non hanno la possibilità di regolare il gioco, e cosi succede questo: quando premi il tasto, la batteria viene spinta verso l'atom e il ciruito si chiude lassù, invece che sul tasto, che solitamente é piu grosso e robusto del pin di un atom. io su un caravela ho aggiunto rondelle in ottone e delle quarnizioni intorno al tasto per evitare gioco della batteria, problema risolto. il polo in rame sul tasto ci fondo un leggerissimo strato di stagno 97%, evita falsi contatti e voltage drop dovuti al contatto in rame semi carbonizzato.

La batteria non ha gioco all' interno,Se fisso il tasto non si muove,il pin in rame l ho già pulito e lucidato!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Biochimico92 ha scritto:

La batteria non ha gioco all' interno,Se fisso il tasto non si muove,il pin in rame l ho già pulito e lucidato!

Puo dipendere anche dal tubo in se, quale usi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rimossi alcuni post. Ricordo a chi fa finta che non ci sia il Regolamento, di rispettare la Netiquette, grazie

La parte nera è l'isolante del positivo non è il Wrap

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
47 minuti fa, XenoPhase ha scritto:

Puo dipendere anche dal tubo in se, quale usi?

Uso un prismatik di Telli's mod!

Quindi in parole povere,quando si formano questi archi voltaici sostanziosi devo passarli con carta vetrata finissima e non grattarli con l unghia,Se no rischio di mandare in brandelli il polo?

P.s.che bello conversare con persone che non mi danno del pazzo😂

13 minuti fa, Spider77 ha scritto:

Rimossi alcuni post. Ricordo a chi fa finta che non ci sia il Regolamento, di rispettare la Netiquette, grazie

La parte nera è l'isolante del positivo non è il Wrap

 

Si beh ,Ma non era quello che mi preoccupava😁

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
9 minuti fa, Biochimico92 ha scritto:

Uso un prismatik di Telli's mod!

Quindi in parole povere,quando si formano questi archi voltaici sostanziosi devo passarli con carta vetrata finissima e non grattarli con l unghia,Se no rischio di mandare in brandelli il polo?

P.s.che bello conversare con persone che non mi danno del pazzo😂

Si beh ,Ma non era quello che mi preoccupava😁

Che vada a brandelli il polo è difficile, vuol dire che si è cotto il metallo, se a 0.1 non ne fa tanto vale tenersi su quel valore, altrimenti si, devi levare in modo delicato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
38 minuti fa, XenoPhase ha scritto:

Che vada a brandelli il polo è difficile, vuol dire che si è cotto il metallo, se a 0.1 non ne fa tanto vale tenersi su quel valore, altrimenti si, devi levare in modo delicato.

Niente ragazzi,mi sa proprio che questa build e troppo spinta e mi sa che si cucina il metallo proprio ,Quindi provvedo a tornare sullo 0.1 e apposto!Mi ha cotto un altro polo!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Biochimico92 ha scritto:

Niente ragazzi,mi sa proprio che questa build e troppo spinta e mi sa che si cucina il metallo proprio ,Quindi provvedo a tornare sullo 0.1 e apposto!Mi ha cotto un altro polo!

Direi che il costo in batterie diventa troppo alto :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Spider77 ha scritto:

Rimossi alcuni post. Ricordo a chi fa finta che non ci sia il Regolamento, di rispettare la Netiquette, grazie

La parte nera è l'isolante del positivo non è il Wrap

 

avete ragionissimo, osservandola ingrandita si vede ke è l'isolante ke poi termina dove ho detto sopra

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
27 minuti fa, Biochimico92 ha scritto:

Niente ragazzi,mi sa proprio che questa build e troppo spinta e mi sa che si cucina il metallo proprio ,Quindi provvedo a tornare sullo 0.1 e apposto!Mi ha cotto un altro polo!

Meno male che non ti è esplosa! ;)

Aspettavamo il botto da un momento all'altro :D

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, XenoPhase ha scritto:

Direi che il costo in batterie diventa troppo alto :)

direi proprio di si,Quello che non mi convince e che conosco molte persone che usano questa build e chi le fa è sempre la stessa persona,quind viene automatico chiedermi se:

1)queste persone buttano via 2 batterie al mese

2)questa build è inadeguata al mio modo di svapare

3)essendo le batterie già vecchie di due mesi con questa build le ho finite completamente 

1 ora fa, XenoPhase ha scritto:

Direi che il costo in batterie diventa troppo alto :)

1 ora fa, XenoPhase ha scritto:

Direi che il costo in batterie diventa troppo alto :)

Dire

Niente ragazzi,mi sa proprio che questa build e troppo spinta e mi sa che si cucina il metallo proprio ,Quindi provvedo a tornare sullo 0.1 e apposto!Mi ha cotto un altro polo!

Il venting era ancora distante,molto distante😉

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aggiornamento della situazione:

Siccome sono di testa dura,(non so se si era notato) ho persistito per capire quale fosse il problema!

Negli ultimi giorni il tasto del tubo si Scaldava,bollente oserei dire,quindi ho scritto al modder,(perché nel mio più profondo sapevo che il problema non era la coil) e mi ha consigliato di allungare la molla presente dentro il tasto é i miei problemi si sono risolti,la batteria fa meno archi,la reattività è tornata quella di prima e sopratutto il tasto non scalda Più!

Grazie a tutti! SIETE FORTISSIMI!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
Accedi per seguire   
Seguaci 0
    • 5 Messaggi
    • 27 Visualizzazioni
    • 3 Messaggi
    • 38 Visualizzazioni
    • 5 Messaggi
    • 34 Visualizzazioni
    • 6 Messaggi
    • 87 Visualizzazioni
    • 13 Messaggi
    • 101 Visualizzazioni