Subliminal Afro

[recensione] goblin mini v3


225 messaggi in questa discussione

Il Tue Mar 21 2017 alle 15:05 , Bax78 ha scritto:

Sistema meglio il cotone per non far allagare la coil...

Calcola mezza spira per entrambe le leg ..😉

Ok grazie , sto provando il Goblin da 2/3 giorni ma vedo che consuma tantissimo in single coil 20w , si vede  calare il liquido a vista d'occhio ma nessuna perdita sotto al tank. Cosa può essere?

Attualmente ho una coil da diametro 3, 5/6 spire, kanthal a1 twisted 0.40,

Diminuendo il diametro a 2,5 si avrà meno consumo?

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
27 minuti fa, Raam94 ha scritto:

Ok grazie , sto provando il Goblin da 2/3 giorni ma vedo che consuma tantissimo in single coil 20w , si vede  calare il liquido a vista d'occhio ma nessuna perdita sotto al tank. Cosa può essere?

Attualmente ho una coil da diametro 3, 5/6 spire, kanthal a1 twisted 0.40,

Diminuendo il diametro a 2,5 si avrà meno consumo?

Grazie

Beve come un trogolo... fai scorta di liquidi! :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il Wed Mar 22 2017 alle 16:52 , johnnymax ha scritto:

Beve come un trogolo... fai scorta di liquidi! :D

Benee!! 

Ragazzi voi fate normal o micro coil?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

Ciao ragazzi,

avevo aperto una discussione chiedendo consigli sul mio primo rigenerabile e ho finito per ascoltare johnnymax e sono andato sul goblin mini v3.

Ho appena finito di fare la mia prima rigenerazione, single coil kanthal a1 awg 30 su punta da 2,5. Il target era 1.8 ohm (calcolato con steam engine) ma evidentemente ho fatto una spira di troppo e la coil è uscita sui 2 ohm. Ho messo il cotone (bacon v2) seguendo le varie indicazioni che ho trovato sul forum riguardanti questo atomizzatore, bagnato con il liquido e inizializzato. Chiuso il tutto e refillato da sopra. Dopo aver letto dei vari problemi di perdite avevo un po paura, ma per ora non fa nessuna pisciatina. 

Io prediligo un vapore freddo e tiro di guancia, sono quindi a 9.5W.

A questo punto viene spontaneo chiedersi del perchè di questo post, beh è presto detto. CHE SAPORE RAGAZZI!! Venendo da due anni di nautilus sono davvero sbalordito. Questo si che è svapare!

Ringrazio tutti per i consigli e Johnnymax in particolare!

@blackasdf

Topic uniti. Prima di aprire una nuova discussione si deve utilizzare la funzione CERCA, grazie. Ti ricordo che questo è un Forum, non un Centro Assistenza ed è gradita la Presentazione nell'apposita sezione

 

Modificato da Spider77
Inserita nota Staff

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sempre un piacere vedere un "cliente" soddisfatto, peccato non essere un negoziante :D

Eh si, il goblin mini v3 è un capolavoro!

Io continuo a comprare atomizzatori su atomizzatori, ma alla fine... quello con cui svapo meglio è sempre lui ;)

@blackasdf

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Arrivato, azzo se beve ho già fatto il secondo refil dopo 30min.
Sono in sigle con clapton da 0.7 leggermente spaziata, perdite nessuna per ora.70/30 aria e flusso del liquido tutto aperto.
Mi perde un pò l'aroma però, unicorn milk, sento il latte ma non la fragola.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 minuti fa, Rici ha scritto:

Arrivato, azzo se beve ho già fatto il secondo refil dopo 30min.
Sono in sigle con clapton da 0.7 leggermente spaziata, perdite nessuna per ora.70/30 aria e flusso del liquido tutto aperto.
Mi perde un pò l'aroma però, unicorn milk, sento il latte ma non la fragola.

Beve in una maniera assurda :D

Senza l'extension, sei sempre a fare refill, l'ho comprata dalla disperazione...

Come fai a farci stare una clapton spaced?

Chiudila un po' l'aria, vedrai che l'aroma migliora notevolmente, io la tengo sempre a metà circa, così posso anche abbassare un po' i watt.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti, forse già ne avete parlato tra di voi, ma ho un problema con il goblin v3 arrivato oggi, in poche parole ho montato una coil preassemblata in kanthal A1 da 1 ohm  e sto svapando a 15W in single coil, ma non so perchè mi scoppietta fastidiosamente, e quando lo carico perde liquido.

C'è qualcuno che può aiutarmi e scusatemi se magari pongo un problema già discusso ma non posso cercare nel topic perchè sono in ufficio e vi sto scrivendo sottobanco.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
12 minuti fa, johnnymax ha scritto:

Beve in una maniera assurda :D

Senza l'extension, sei sempre a fare refill, l'ho comprata dalla disperazione...

Come fai a farci stare una clapton spaced?

Chiudila un po' l'aria, vedrai che l'aroma migliora notevolmente, io la tengo sempre a metà circa, così posso anche abbassare un po' i watt.

4 spire e mezza,  clapton 26/30, si spaziata  ma di poco però

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 minuti fa, Rici ha scritto:

4 spire e mezza,  clapton 26/30, si spaziata  ma di poco però

Anch'io 4 e 1/2, ma non spaziata su punta da 3.

Ci sta a pelo, senza schiacciare il cotone! ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
28 minuti fa, zillusu ha scritto:

Ciao a tutti, forse già ne avete parlato tra di voi, ma ho un problema con il goblin v3 arrivato oggi, in poche parole ho montato una coil preassemblata in kanthal A1 da 1 ohm  e sto svapando a 15W in single coil, ma non so perchè mi scoppietta fastidiosamente, e quando lo carico perde liquido.

C'è qualcuno che può aiutarmi e scusatemi se magari pongo un problema già discusso ma non posso cercare nel topic perchè sono in ufficio e vi sto scrivendo sottobanco.

Ok ho trovato la soluzione sbirciando i problemi inerenti già discussi da altri, dopo a casa provo e vediamo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
10 minuti fa, johnnymax ha scritto:

Anch'io 4 e 1/2, ma non spaziata su punta da 3.

Ci sta a pelo, senza schiacciare il cotone! ;)

😁 continuo guardare sotto da dove piscia il liquido visto che il tank cala alla velocità della luce, ma non piscia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
15 ore fa, zillusu ha scritto:

Ok ho trovato la soluzione sbirciando i problemi inerenti già discussi da altri, dopo a casa provo e vediamo.

Scusate se mi ri-intrometto,Ieri seguendo le varie istruzioni sul topic ho fatto tante, ma tante prove, cotonatura, potenza, chiusura liquido,ecc. ma niente, il mio goblin continua a scoppiettare, sembra che stia friggendo un'uovo, e poi ho notato che se apro l'aria è ancora peggio. Ora in questo momento ho montato una coil fatta da me in ss316l con filo da 0.32 mm fatta su una punta da 3.5 mm e la box mi dice che è da 1.50 ohm, e la sto usando ora a 25 W con liquido chiuso, ma scoppietta comunque ed ha un aroma scarso.

Comunque ho notato che se tiro senza azionare la batteria si sente comunque un fruscio acquoso.

Che faccio lo metto nel cassetto questo goblin?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, zillusu ha scritto:

Scusate se mi ri-intrometto,Ieri seguendo le varie istruzioni sul topic ho fatto tante, ma tante prove, cotonatura, potenza, chiusura liquido,ecc. ma niente, il mio goblin continua a scoppiettare, sembra che stia friggendo un'uovo, e poi ho notato che se apro l'aria è ancora peggio. Ora in questo momento ho montato una coil fatta da me in ss316l con filo da 0.32 mm fatta su una punta da 3.5 mm e la box mi dice che è da 1.50 ohm, e la sto usando ora a 25 W con liquido chiuso, ma scoppietta comunque ed ha un aroma scarso.

Comunque ho notato che se tiro senza azionare la batteria si sente comunque un fruscio acquoso.

Che faccio lo metto nel cassetto questo goblin?

insisto, hai il cotone inzuppato di  liquido, sovra alimentazione data dalla cotonatura, dall'apertura del flusso del liquido e magari pure dal tipo di cotone.

Quando te lo fa, capovolgi il tank, lo sviti e fai una foto dello stato della coil.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
32 minuti fa, Rici ha scritto:

insisto, hai il cotone inzuppato di  liquido, sovra alimentazione data dalla cotonatura, dall'apertura del flusso del liquido e magari pure dal tipo di cotone.

Quando te lo fa, capovolgi il tank, lo sviti e fai una foto dello stato della coil.

Fatto, comunque ho notato che dopo aver tirato e lasciato il pulsantino della batteria la coil continua a friggere un po, e al momento in cui ho tolto l'atomizzatore dalla batteria,ho notato che dove viene avvitato l'atomizzatore alla box era completamente allagato.Poi se tiro senza azionare niente si sente comunque un rumore di liquido.

Allego la foto.

foto.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 minuti fa, zillusu ha scritto:

Fatto, comunque ho notato che dopo aver tirato e lasciato il pulsantino della batteria la coil continua a friggere un po, e al momento in cui ho tolto l'atomizzatore dalla batteria,ho notato che dove viene avvitato l'atomizzatore alla box era completamente allagato.Poi se tiro senza azionare niente si sente comunque un rumore di liquido.

Allego la foto.

foto.jpg

Troppe spire, non riesce a vaporizzare il liquido... per forza si allaga!

Dovresti dargli dai 35W in su per far andare bene quella coil che hai fatto...

Fai una coil con 6 spire e 1/2 su punta da 3mm.

E mettila a 22-24W.

Vedrai che andrà benissimo :D

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 minuti fa, zillusu ha scritto:

Fatto, comunque ho notato che dopo aver tirato e lasciato il pulsantino della batteria la coil continua a friggere un po, e al momento in cui ho tolto l'atomizzatore dalla batteria,ho notato che dove viene avvitato l'atomizzatore alla box era completamente allagato.Poi se tiro senza azionare niente si sente comunque un rumore di liquido.

Allego la foto.

foto.jpg

forse hai il iiquido che trafila da qualche oring, ma che coi è quella e a quanti watt vai?

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ho avuto problemi di questo tipo fin'ora, io rigenero su punta da 2.5 5 spire distanziate di 316L perchè uso il TC. Prima che mi arrivasse il DNA rigeneravo con kanthal A1 sempre su punta da 2.5 con 6-7 spire distanziate. 

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, johnnymax ha scritto:

Troppe spire, non riesce a vaporizzare il liquido... per forza si allaga!

Dovresti dargli dai 35W in su per far andare bene quella coil che hai fatto...

Fai una coil con 6 spire e 1/2 su punta da 3mm.

E mettila a 22-24W.

Vedrai che andrà benissimo :D

Ieri provai anche con le coil preassemblate e sinceramente reagiva nello stesso modo di questa che ho provato a fare io con tutte queste spire, come coil preassemblate usai quelle in Kanthal A1 da 1 ohm e quelle in acciaio SS316L da 0.8 ohm. Per riprovare con queste preassemblate che potenza gli devo dare, e per quanto riguarda il cotone i baffi che lunghezza ipotetica devo avere e poi deve essere ammassato o no? Il cotone che uso è il Cotton Bacon V2.

Così magari cerco di capire come non farla scoppiettare e perdere liquido.

2 ore fa, Rici ha scritto:

forse hai il iiquido che trafila da qualche oring, ma che coi è quella e a quanti watt vai?

Non capisco se dal foro dell'aria o dove ederiscono tra di loro controllo dell'aria e controllo del liquido.

2 ore fa, blackasdf ha scritto:

Non ho avuto problemi di questo tipo fin'ora, io rigenero su punta da 2.5 5 spire distanziate di 316L perchè uso il TC. Prima che mi arrivasse il DNA rigeneravo con kanthal A1 sempre su punta da 2.5 con 6-7 spire distanziate. 

Non lo so perchè sto avendo sti problemi, ma sinceramente mi sto un pò rassegnando...

Vi allego le foto delle preassemblate usate sperando di risolvere che sono disperato....

Kanthal A1 1 ohm.jpg

SS316L 0_8 ohm.jpg

Modificato da zillusu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@zillusu

Per le coil preasseamblate, non conoscendone le caratteristiche non posso darti un valore in watt da impostare, gli ohm non sono indicativi purtroppo, per quello ti dicevo di farne una con il filo che hai, fatta in un determinato modo...

Se vuoi svapare di guancia, devi usare il kanthal rigorosamente non oltre lo 0.32mm, punta da 3mm, massimo 6 spire, oppure l'acciaio, stessa build, ti verrà solo più bassa come resistenza, ma alla fine sempre 20-24W gli devi dare... almeno.

Se vuoi stare più basso coi watt, fai 5 spire su punta da 2.5...

Conta che se tieni l'aria chiusa, tiri su molto più liquido aspirando (effetto cannuccia), quindi se i watt non sono sufficienti, non vaporizza e si allaga e scoppietta...

Il cotone deve essere vaporoso, non pressato, ne nella coil, dove però deve fare un po' di resistenza, ne nelle asole di aspirazione liquido e non deve fare pieghe strane, deve semplicemente fare una U rovesciata perfetta, non pressata in nessun punto ;)

Se guardi qualche pagina indietro nel thread, vedrai un bel po' di foto di rigenerazioni che sono state postate :D

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
44 minuti fa, johnnymax ha scritto:

@zillusu

Per le coil preasseamblate, non conoscendone le caratteristiche non posso darti un valore in watt da impostare, gli ohm non sono indicativi purtroppo, per quello ti dicevo di farne una con il filo che hai, fatta in un determinato modo...

Se vuoi svapare di guancia, devi usare il kanthal rigorosamente non oltre lo 0.32mm, punta da 3mm, massimo 6 spire, oppure l'acciaio, stessa build, ti verrà solo più bassa come resistenza, ma alla fine sempre 20-24W gli devi dare... almeno.

Se vuoi stare più basso coi watt, fai 5 spire su punta da 2.5...

Conta che se tieni l'aria chiusa, tiri su molto più liquido aspirando (effetto cannuccia), quindi se i watt non sono sufficienti, non vaporizza e si allaga e scoppietta...

Il cotone deve essere vaporoso, non pressato, ne nella coil, dove però deve fare un po' di resistenza, ne nelle asole di aspirazione liquido e non deve fare pieghe strane, deve semplicemente fare una U rovesciata perfetta, non pressata in nessun punto ;)

Se guardi qualche pagina indietro nel thread, vedrai un bel po' di foto di rigenerazioni che sono state postate :D

Ho montato la coil preassemblata in khantal in cui il filo dovrebbe essere da 0,32 , il diametro interno da 30 e 5 spire, poi ho messo meno cotone nei fori laterali appoggiandocelo senza pressarlo,ho messo l'aria un po' aperta, liquido quasi chiuso e potenza a 15 W con coil che mi esce 1,16 ohm.Ora scoppietta di meno e se tiro senza azionare non si sente il gorgoglio.

Che dite ci sono quasi? Che accortezze aggiuntive mi consigliate?

Comunque vi ringrazio per il vostro tempo dedicatomi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi sa che ora ci rinuncio, ha ripreso a friggere e a perdere liquido,mi sa questo Goblin non fa proprio per me peccato, non mi appaga, tant'è che mi so fumato una sigaretta dal nervoso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 minuti fa, zillusu ha scritto:

Mi sa che ora ci rinuncio, ha ripreso a friggere e a perdere liquido,mi sa questo Goblin non fa proprio per me peccato, non mi appaga, tant'è che mi so fumato una sigaretta dal nervoso.

Ma nooooooooooooo!

Non ti puoi fumare una sigaretta...

5 ore fa, zillusu ha scritto:

Ho montato la coil preassemblata in khantal in cui il filo dovrebbe essere da 0,32 , il diametro interno da 30 e 5 spire, poi ho messo meno cotone nei fori laterali appoggiandocelo senza pressarlo,ho messo l'aria un po' aperta, liquido quasi chiuso e potenza a 15 W con coil che mi esce 1,16 ohm.Ora scoppietta di meno e se tiro senza azionare non si sente il gorgoglio.

Che dite ci sono quasi? Che accortezze aggiuntive mi consigliate?

Comunque vi ringrazio per il vostro tempo dedicatomi.

Secondo me, gli dai troppi pochi watt... prova a mettere a 18W ed eventualmente sali, non scendere...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
42 minuti fa, johnnymax ha scritto:

Ma nooooooooooooo!

Non ti puoi fumare una sigaretta...

Secondo me, gli dai troppi pochi watt... prova a mettere a 18W ed eventualmente sali, non scendere...

Ho contattato anche il fornitore ed ha detto che quelle coil che ho preso sul goblin vanno da 15W a 25W in single coil per tiro da guancia, ho provato ad alzare gradualmente come mi hai detto pure tu, ma più alzo e più si riduce il contenuto di vapore ed aumenta il rumore e scotta un pò sia il beccuccio che il vapore.Ho rigenerato più e più volte seguendo i vostri consigli ma non so dove sbaglio.Per farti capire meglio fa come se si aziona l'atomizzatore aperto sulla batteria senza il vetro solo con la coil e cotone bagnato, cioè frigge, forse è pure normale ma da tanto fastidio, prima usavo il nautilus e non mi è mai capitata una cosa del genere,(sicuramente sono due cose completamente differenti).Ho guardato tutte le foto postate sul topic ma non riesco a capire se metto poco o troppo cotone o cosa faccio di errato,mi sto proprio rassegnando.

Non lo so se conta ma il liquido che uso è 50-40-10.

Secondo voi riesco a settarlo come vorrei io o ci devo rinunciare?

Modificato da zillusu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 8 Messaggi
    • 149 Visualizzazioni
    • 1 Messaggi
    • 22 Visualizzazioni
    • 1 Messaggi
    • 29 Visualizzazioni
    • 31 Messaggi
    • 618 Visualizzazioni
    • 29 Messaggi
    • 368 Visualizzazioni