Dr Semola

Perdite melo 3 mini


28 messaggi in questa discussione

Scusate non so se sono proprio incapace io o se il mio melo 3 mini ha qualche problema, ma ho notato che spesso mi perde un bel po' di liquido...per essere condensa è veramente troppa quindi non so da che può dipendere...lo riempio troppo (ben oltre la metà)? Lo tengo troppo inclinato (anche se credevo che il problema di rovesciamenti vari fosse stato risolto con le nuove e-sig)?

boh

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, io ho usato per mesi il melo 3 normale e non ha mai perso una goccia!

da dove perde? dal bordo inferiore del tank, o dai fori dell'aria della base?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Questo purtroppo ancora non l'ho capito perché mi capita di accorgermene a danno ormai fatto...

oggi per esempio l'ho tirata fuori dalla borsa ed era tutta impiastricciata...nonostante non l'avessi usata per niente e fossi stato attento a tenerla in posizione verticale il più possibile.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Dr Semola ha scritto:

Scusate non so se sono proprio incapace io o se il mio melo 3 mini ha qualche problema, ma ho notato che spesso mi perde un bel po' di liquido...per essere condensa è veramente troppa quindi non so da che può dipendere...lo riempio troppo (ben oltre la metà)? Lo tengo troppo inclinato (anche se credevo che il problema di rovesciamenti vari fosse stato risolto con le nuove e-sig)?

boh

Ciao, le uniche volte  che il mio melo 3 mini mi ha perso liquido sono state quando ho fatto il refil per la prima senza chiudere l'aria e quando non avevo avvitato ben stretto la coil alla basetta.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mmmh proverò a stare attento anche a questo 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vedi se per caso le guarnizioni del tank non siano apposto.. a me è successo per quello

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sì, secondo me le uniche cose a cui devi badare sono:

coil ben avvitata alla base dell'atom

o ring in silicone del tank ben sistemati. Quello in alto è facile, ma quello sulla base a volte non si posiziona bene sull'alloggiamento.

Una volta che fai caso a queste due cose non dovrebbe perdere ;)

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

Ok praticamente sembra perdere dalla parte bassa del tank, sotto la ghiera dell'aria, creando questo simpatico effetto.

sembra farlo un po' quando gli pare...sia oggi che dopo la svapata che ieri che non è stata usata ma solo portata a spasso 

image.jpeg

 

Domani mi controllo bene tutte le guarnizioni

Modificato da Dr Semola

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me è successo in occasione della sostituzione coil, non l'avevo stretta bene. 

Il Melo 3 mini perde solo in questo caso. Se stringendo a dovere continua a farlo... allora è difettosa la coil.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inviato (modificato)

Topic unito...

 

 

Buona sera, da un paio di giorni ho comprato un Melo 3 mini e mi trovo davvero bene a livello di prestazioni ma ho un problema con la perdita del liquido...

Sostanzialmente mi succede che dopo averlo utilizzato comincia a perdere liquido dalla base dove c'è la regolazione dell'aria, ho controllato più volte il montaggio della resistenza e di tutte le parti e tutto è a posto e ben serrato...

La perdita di liquido è abbastanza considerevole, non si tratta di semplice condensa....è proprio il liquido che esce in maniera abbondante tanto da imbrattare tutta parte superiore della batteria.

Il liquido che uso lo faccio io con una base Avoria 80/20 piu aroma Neos...nulla di particolarmente complesso quindi non credo si tratti di un problema di liquido troppo fluido...

La batteria che ho è una Eleaf Istick TC40W e la tengo impostata a 35W, la resistenza è da 0.5

da cosa può dipendere questa perdita? 

Prima di questo atomizzatore usavo un Nautilus X col quale mi trovavo abbastanza bene, nessuna perdita di liquido e un consumo di liquido ragionevole....con il Melo 3 mini praticamente il consumo di liquido è quadruplicato.....

Grazie a chi mi darà qualche consiglio :)

Modificato da Giorgioroby

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dr Semola ho il tuo stesso problema...anche il mio Melo 3 mini perde liquido allo stesso modo del tuo....ho controllato tutto...guarnizioni, coil, tutte le parti che si avvitano sono ben serrate...nonostante ciò continua a perdere....e lo fa sia se lo lascio in verticale sia se lo appoggio di lato...già consuma un botto di liquido di suo...più quello che perde praticamente sto facendo fuori 30-40 ml al giorno...!!!

Non riesco a capire da cosa dipende... l'ho preso da 3 giorni e sto quasi rimpiangendo il Nautilus x....

Altra cosa che ho notato...se non lo uso per un paio di ore per i primi 4/5 tiri gorgoglia come se fosse allagata la coil e mi arrivano in bocca delle gocce bollenti di liquido.....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il mio Melo 3 mini è finito in un cassetto. :-)

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

cosa usi adesso?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho usato il nautilus mini e ora sto provando da un paio di giorni il Cubis pro. E sembra che mi ci trovo bene. 

Piace a 2 persone

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ero curioso anch'io di provare il cubis.....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
17 minuti fa, Dr Semola ha scritto:

ho usato il nautilus mini e ora sto provando da un paio di giorni il Cubis pro. E sembra che mi ci trovo bene. 

Ti trovi bene? Io l'ho messo da parte con coil da 0.5 fa lapilli incandescenti e fa bere liquido... Tu con quale coil lo usi? E a che vattaggi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lo sto usando con la coil da 1,5 (quella con la regolazione del liquido) e il drip tip "a chiocciola". Da due giorni. Per ora niente lapilli o bevute.

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per favore rimanete in Topic... Grazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno, risolto il mio problema col Melo 3 mini....

Stamattina sono tornato al negozio dove l'ho preso ho spiegato la situazione e il tipo del negozio, davvero gentile, mi ha risolto il problema.

Era la coil che probabilmente era difettosa, ne ha messa un'altra nuova sempre da 0.5 e adesso va che è una meraviglia!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno dopo 3 anni di svapo con kayfun 3.1 con provari mini con 18500, ho deciso di cambiare prendendo l'istick pico 80w con il melo 3 4ml e devo dire che il tiro polmone mi piace molto, sarebbe un accoppiata perfetta se il melo 3 non perdesse liquido dai fori dell'aria, nonostante tutte le precauzioni possibili nel trasporto tracolla-tasca, ho provato a capovolgere e a chiudere l'aria nel ricaricare il liquido, a sostituire dopo solo un giorno l'atom sempre con uno 03 da consiglio del rivenditore pensando potesse essere difettoso ma niente da fare, mi rimane solo di chiudere l'aria durante il trasporto ma con poche speranze, qualcuno di voi a risolto?

 

 

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
45 minuti fa, Franco64 ha scritto:

Buongiorno dopo 3 anni di svapo con kayfun 3.1 con provari mini con 18500, ho deciso di cambiare prendendo l'istick pico 80w con il melo 3 4ml e devo dire che il tiro polmone mi piace molto, sarebbe un accoppiata perfetta se il melo 3 non perdesse liquido dai fori dell'aria, nonostante tutte le precauzioni possibili nel trasporto tracolla-tasca, ho provato a capovolgere e a chiudere l'aria nel ricaricare il liquido, a sostituire dopo solo un giorno l'atom sempre con uno 03 da consiglio del rivenditore pensando potesse essere difettoso ma niente da fare, mi rimane solo di chiudere l'aria durante il trasporto ma con poche speranze, qualcuno di voi a risolto?

 

 

Guarda quello che posso dirti è che a me non ha mai perso liquido tranne in qualche rarissima occasione. L'unica possibilità è cambiare nuovamente la resistenza, purtroppo quelle prefatte sono fatte molto male e di conseguenza puó succedere di prendere una partita fallata. Ordinale su amazon le paghi meno. Io mi sono trovato molto bene. PS anche io ho predo il kayfun e va un amore, in altrrnativa monta il kayfun sulla pico e vai cosi..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche io ho il melo con la pico e non ha mai perso o come dice Vittbos forse sarà successo una volta ,se non lo hai fatto prova a serrare bene la resistenza di solito se non è avvitata bene è quella che fa perdere .

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie la resistenza e stretta bene, solo ieri l'avevo trovata lenta penso a causa del cap di ricarica troppo stretto, di oring ci sono solo quelli del tank e il bianco dell'atomizzatore, chiedo perché al momento non ho sottomano il kit di ricambio per confronto

Piace a 1 persona

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Franco64 ha scritto:

Grazie la resistenza e stretta bene, solo ieri l'avevo trovata lenta penso a causa del cap di ricarica troppo stretto, di oring ci sono solo quelli del tank e il bianco dell'atomizzatore, chiedo perché al momento non ho sottomano il kit di ricambio per confronto

Ma se perde dalle prese d'aria non sono gli oring

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

in pratica il problema perdite con il melo 3 mini non è occasionale da quanto leggo....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
    • 1 Messaggi
    • 39 Visualizzazioni
    • 539 Messaggi
    • 34525 Visualizzazioni
    • Mich
    • Mich
    • 5 Messaggi
    • 68 Visualizzazioni
    • 8 Messaggi
    • 174 Visualizzazioni
    • 6 Messaggi
    • 225 Visualizzazioni