Accedi per seguire   
Seguaci 0
KimeraHdr

Ego one mega: credo di avere un problema


15 messaggi in questa discussione

Ciao a tutti ragazzi.
Qualche giorno fa seguendo i vostri consigli ho acquistato un kit Evic mini con batteria efest 2900mah 35A 3.7 volt, e già che c'ero gli ho messo un nautilus mini.

I primi giorni tutto perfetto, ho dovuto smanettare un po con i wattaggi ma tutto apposto, ego one mega per tirare di polmone, nautilus quando voglio tirare di guancia.

Oggi, mentre smanettavo con i wattaggi, ho provato ad applicare la regola (volt*volt)/ohm. Quindi 3.7*3.7/0.2= 68

Mi sembrava un po strano settare a 68w, ma ho provato a fidarmi della matematica (la odio, e da oggi ho un motivo in più). Iniziò a svapare con i miei cari 68w e dopo due o tre tiri puuuff: Liquido ovunque.

Provò ad avvitare meglio la coil in nichel, pulisco per bene, riprovò a svapare a wattaggi più umani (20/30 watt) ma continuava a perdermi un pochino di liquido e non usciva vapore (usciva, ma quasi nullo)

Pensò di aver bruciato la coil, di conseguenza la rimuovo e metto la coil in titanio da 0.4 compresa nella confezione. La inizializzo e la lasciò riposare 5 minuti nell atomizzatore. Provò a svapare sui 20watt, aroma vapore ed hit quasi nulli. Alzò a 30, meglio di prima, ma sempre poco vapore e aroma quasi zero. Alzò a 40, saporaccio disgustoso, pochissimo vapore. È la prima volta che uso coil in titanio quindi la mia domanda è: È normale che le coil in titanio facciano poco vapore e diano poco aroma? Sto sbagliando qualcosa io o mi sono giocato l atomizzatore?
Grazie in anticipo e scusate il poema:p

Condividi questo messaggio


Link di questo messaggio
Perdonami ma non ti ho capito :?
3,7 V...perché?
Cioè, il calcolo che hai fatto è corretto, ma...per ottenere cosa?
Insomma: da dove salta fuori quel valore (3,7V ) che hai usato come "base" per i calcoli?
Poi ci sarebbe la faccenda delle coil in nickel o in titanio, che *VANNO* usate solo in TC... e se non ho capito male tu le hai usate in modalità power... :?:?
 Citazione
KimeraHdr ha scritto: Sto sbagliando qualcosa io o mi sono giocato l atomizzatore?
Entrambe, temo :mist

Condividi questo messaggio


Link di questo messaggio
E' un po' difficile rispondere a quanto hai scritto dandoti una spiegazione perchè mancano indicazioni importanti.

Quali sono le impostazioni che usi nell'evic?
Visto che parli di resistenza da 0.2 al nikel e di titanio immagino che abbia impostato "Temp Ni" e "Temp Ti"

Se usi quella modalità la potenza che imposti è relativa solo allo spunto iniziale che viene inviato alla coil per farla arrivare in temperatura, una volta raggiunta la temperatura impostata il circuito diminuisce la potenza in modo da "proteggere" il valore di temperatura. La formula e la matematica non serve in quanto il circuito pensa lui a tutto.

Il fatto che dopo 2 o 3 puff ti ritrovi liquido da tutte le parti non lo vedo strettamente collegato alle variazioni di impostazione, l'unica cosa che potrebbe incidere è che aumentando la potenza aumenta anche la condensa che rimane nel camino dell'atom e che poi esce dalle feritoie dell'aria ma si tratta di poco...

Se hai bruciato la coil ci sono solo 2 possibilità
1 - la coil non si accende proprio ed il circuito te la segnala come 0.00
2 - ha un saporaccio tale che sei costretto a buttarla ( o sostituire il cotone )


La prova che descrivi con la coil al titanio mi fa pensare che non usi il controllo di temperatura ma la usi modalità POWER, penso che a 40W costanti la coil originale al TI si cuocia ben benino ed è per questo che t'ha restituito il saporaccio.
La mancanza di vapore è imputabile al fatto che il liquido non riesce a bagnare bene la resistenza, che liquido usi?
Una resistenza troppo bagnata non fa fumo perchè non arriva in temperatura. Una resistenza poco bagnata non fa fumo perchè non ha nulla da vaporizzare e brucia il cotone.

Il mio consiglio è questo:
Metti una coil nuova al NI o al TI ( io preferisco quelle all NI ) bagnata con qualche goccia di liquido
Imposta nell'evic la modalità controllo di temperatura per Ni o Ti in funzione della coil che usi
Regola la temperatura a 240°
Regola la potenza a 25W

Gustati il vapore prodotto e se ti va di provare qualche cosa di diverso prova ad alzare o abbassare la temperatura ( poco alla volta ) e percepire le variazioni.


La modalità "controllo di temperatura" spaventa molte persone, le spiazza perchè gli prospetta degli scenari che non conoscono, ma alla fine è la più facile da usare.

Condividi questo messaggio


Link di questo messaggio
Intanto grazie delle risposte e scusate le poche informazioni.

Il 3.7 salta fuori dal fatto che è l unico valore di volt "stabile", in quanto gli altri valori di Volt che mi trovò variano in base al wattaggio che metto, quindi non potevo utilizzarli per il calcolo. Però forse la supposizione che il voltaggio della batteria sia uguale a quello che arriva alla box funzionava solo con i meccanici . .

So infatti la uso in power non in TC.
Il mio problema col TC è che non ci capisco niente. Mi spiegò meglio
Quando vado in TC (ni o ti in base alla resistenza) mi fa scegliere sia la temperatura che il wattaggio. Ho provato a scendere sotto i 300° ma a quella temperatura, con qualsiasi wattaggio, la box non eroga. L unico modo in cui riesco adl farla funzionare è dai 420°f in su, e non mi piace avere costantemente un vapore così caldo. Quindi passò spesso e volentieri alla modalità power, talvolta a quella bypass se la batteria è abbastanza carica. Credo che il mio problema sia proprio quello di non saper usare il TC . . .

Forse dovrei provare con le classiche coil da 1.0 ohm visti i miei problemi con il TC. Voi l ego one mega a che watt mi consigliate di usarlo con le classiche coil da 1.0 ohm, senza TC?

Edit: Dimenticavo,ho messo nel tank sia il forest affari di T-juice, sia il greatwall di seven wonders. Aroma e vapore sempre assente con la coil in TI

Condividi questo messaggio


Link di questo messaggio
 Citazione
KimeraHdr ha scritto: Intanto grazie delle risposte e scusate le poche informazioni.

Il 3.7 salta fuori dal fatto che è l unico valore di volt "stabile", in quanto gli altri valori di Volt che mi trovò variano in base al wattaggio che metto, quindi non potevo utilizzarli per il calcolo. Però forse la supposizione che il voltaggio della batteria sia uguale a quello che arriva alla box funzionava solo con i meccanici . .

So infatti la uso in power non in TC.
Il mio problema col TC è che non ci capisco niente. Mi spiegò meglio
Quando vado in TC (ni o ti in base alla resistenza) mi fa scegliere sia la temperatura che il wattaggio. Ho provato a scendere sotto i 300° ma a quella temperatura, con qualsiasi wattaggio, la box non eroga. L unico modo in cui riesco adl farla funzionare è dai 420°f in su, e non mi piace avere costantemente un vapore così caldo. Quindi passò spesso e volentieri alla modalità power, talvolta a quella bypass se la batteria è abbastanza carica. Credo che il mio problema sia proprio quello di non saper usare il TC . . .

Forse dovrei provare con le classiche coil da 1.0 ohm visti i miei problemi con il TC. Voi l ego one mega a che watt mi consigliate di usarlo con le classiche coil da 1.0 ohm, senza TC?

Edit: Dimenticavo,ho messo nel tank sia il forest affari di T-juice, sia il greatwall di seven wonders. Aroma e vapore sempre assente con la coil in TI
WOW, tanta roba stavolta :]
Proviamo a risponderti.
Ignora del tutto il valore "tensione" e lascia che sia la box a regolarla in base alla potenza impostata.
Tra l'altro la tua box è in grado teoricamente- di erogare la tensione necessaria (per quanto ne so da zero a 9V)indipendentemente dallo stato di carica della bateria, per cui dimentica completamente quel dato -che altrimenti genererebbe solo confusione- ed imposta la potenza di tuo gradimento fregandotene dei volt.
Le coil Ni e Ti: ribadisco, vanno usate SOLO in TC, per cui in qualunque altro modo avrai solo problemi.
Personalmente ti consiglio di usare le coil standard da 1 ohm in modalità "power" (ottime le CLR, per me molto meglio delle CL anche senza considerare la rigenerabilità) ed passare, se lo vorrai, al TC una volta approfondito l'argomento.
In conclusione, per cominciare a goderti da subito questa ottima box:
coil da 1 ohm CLR in modalità "power" (la "bypass" imho serve come un capezzolo su una armatura) e via andare ;)

Condividi questo messaggio


Link di questo messaggio
Mi sa che dopo un mese di svapo, passare alla Evic mini e le coil con TC è stato un po da sboroni:P
A che wattaggio dovrei regolarmi con le coil da 1.0 per gustarmi al meglio l atom? So che dovrebbe essere soggettivo, ma non vorrei bruciare la terza desistenza nell arco di 12 ore:P

Condividi questo messaggio


Link di questo messaggio
Le coil da 1 ohm con la ego one vanno da 15 watt circa in giu' , comincia da 8 a salire fino al tuo piacere .

Condividi questo messaggio


Link di questo messaggio
Il controllo di temperatura è facilissimo ...

Imposto la temperatura a cui voglio svapare ( ti consiglio 240° ),
Controllo che quando premo il bottone la temperatura si alzi fino a raggiungere la scritta "protection", se non c'arriva aumenta i WATT.

Se senti che all'inizio del tiro il vapore è ancora freddo sali ancora con i WATT.

Se sali di temperatura perchè il vapore ti piace più caldo controlla sempre che arrivi a scrivere "protection" ( ed eventualmente aumenta i WATT se non c'arriva)


Il consiglio è di tenere i WATT al minimo in modo compaia la scritta "protection" e che si scaldi al punto giusto quando cominci a tirare, impostare un valore di WATT superiore provoca solo una diminuzione della durata della batteria, stress da spunto e niente sullo svapo.

Condividi questo messaggio


Link di questo messaggio
Io in TC con il nichel svapavo a 450gradi e 75w (me li impostava automaticamente)
In modalità power svapavo dai 30 ai 40w.

Alla luce delle vostre considerazioni il fatto che la coil abbia resistito quasi una settimana è un miracolo haha

Grazie delle delucidazioni ragazzi, sempre al top.

Approfittò per un ultima domanda, così evitò di guardare 1000 video prima di trovare la risposta. Con una coil in titanio da 0.4ohm, in TC, che temperatura e che wattaggio dovrei impostare? Prima di montare la coil da 1.0 voglio fare un ultima prova appena tornò a casa:D
Edit: Ho letto ora la risposta di maufort, sorry. Appena arrivò a casa provò con i tuoi suggerimenti e vi aggiornò:P

Condividi questo messaggio


Link di questo messaggio
Controlla cosa hai impostato come unità di misura della temperatura, hai Fahrenheit e non gradi centigradi.

i 450F corrispondono a 230°

( per cambiare la scala basta arrivare al massimo della temperatura, rilasciare il bottone e ripremerlo )

Condividi questo messaggio


Link di questo messaggio
Niente da fare.
Appena arrivato a casa prendo la Evic e l ego one mega ed imposto la temperatura a 230°. Parto da 10watt e continuò a salire finché non compare "protection". Non è comparsa la fantomatica scritta fino a 35w (premevo fire per 4/5 secondi ad ogni wattaggio per dargli tempo?. A 35w arriva a temperatura, compare la scritta " protection" dopo 3secondi e dalle prese D aria sgorga metà liquid dell atomizzatore. Buttò la resistenza, non mi andava di rischiare di far danni alla box. Monto la resistenza da 1.0, la inizializzo e la lasciò 10 minuti a riposare. Parto da 8watt, arrivò a 13. L arome ed il vapore non mi piacciono, praticamente assenti considerando che l atomizzatore lo uso con le prese D aria completamente aperte. Ora piano piano pare che si stia stabilizzando, ma non mi fa impazzire.

Con "non mi fa impazzire" intendo che quando l ho usato la prima volta con la coil in nichel il vapore e l aroma erano eccezionali, uscivano tiri di polmone che mi piacevano un sacco. Niente a che vedere con ciò che sta succedendo ora. Spero che quando la coil sarà ben impregnata le cose cambino. Vi farò sapere , grazie comunque a tutti:)

Condividi questo messaggio


Link di questo messaggio
Sicuro che la coil dell'atom ego one mega la avviti bene fino in fondo? bella stretta?

inoltre per avvitarla bene devi prima svitare l'atomizzatore dalla e-vic, altrimenti rimane un piccolo spazio che ad alcuni determina perdite.

Infine potrebbe essere che le coil sono fatte male o che hai un liquido troppo fluido, che ti bagna troppo la testina e determina le perdite e l'annegamento della coil (con conseguente scarsa produzione di vapore).

ciao
ale-c

Condividi questo messaggio


Link di questo messaggio
Oggi esco con l ego one mega.
Svapo tutto il tempo tra i 12.5 e i 13.5 watt.
Il vapore non era granché, il sapore neppure (se questo è "tirare di polmoni" siamo rovinati) però sembrava stabile. Arrivato a casa della mia ragazza dopo la serata, svapare diventa quasi impossibile. Anche un tiro di 1.5 secondi dava colpi in gola tremendi. Smontò l atom, asciugò un po' la coil e la cantinetta, riassemblo tutto e imposto a 12 watt. Fortunatamente ho premuto il tasto fire senza tirare: Fuochi D artificio uscivano dall atom, con conseguente perdita di liquido.
Tornato a casa, disassemblo tutto, lavò il tank con acqua corrente, pulisco la cantinetta dove avvito la resistenza, buttò la resistenza. Inizializzo la nuova resistenza da 1.0, asciugò le altre componenti e lasciò riposare un quarto D ora circa.
Faccio qualche tiro a vuoto, poi svapo a 8watt, poi dopo qualche tiro a 9, e poi a 10. Arrivato a 11watt inizia a gorgogliare. Liquido non ne perde, se non un po' sulle labbra. Mi rompo ufficialmente le palle, poso l ego one mega nel cassetto, monto il nautilus e mi rilasso un po'.

Possibilmente sbaglio io, forse ho danneggiato l atom, non lo so cosa è successo. So solo che la prima volta che provai l ego one mega con la resistenza in nichel me ne innamorai. Aroma molto buono, kili di vapore, hit un po' debole ma niente di insopportabile. Ed anche se mi dispiace un po', credo che questo atomizzatore volerà presto dalla finestra e mi rivedrete presto in qualche nuovo post in cui vi chiedo che atomizzatore consigliate per il tiro di polmone.

Messaggio scritto giusto per aggiornarvi sulla situazione. Grazie mille per i tentativi di soccorso:P

Condividi questo messaggio


Link di questo messaggio
@KimeraHdr
Un modesto consiglio, basato su quanto mi è parso di capire :)
Se sei abituato con il Nautilus, secpndo me ti piacerà:
compra le coil CLR da 1 ohm, inizializzane BENE una, chiudi l'aria fino ad ottenere un tiro simile a quello del Nautilus, setta a 10/14 w (modalità Power) secondo il tuo gusto e... svapa felice :]
POI, se ti va, approfondisci il discorso del TC.
Imho.

Condividi questo messaggio


Link di questo messaggio
daccordo con quanto scritto sopra,prendi una CLR,facila da rigenerare ottimo aroma e fumosita. ti posto il mio video

https://www.youtube.com/watch?v=y-4A8tpJeXY

Condividi questo messaggio


Link di questo messaggio

Crea un account o accedi per partecipare

Devi essere un utente registrato per partecipare

Crea un account

Registrati ora, bastano due click!


Iscriviti a Svapo.it

Accedi

Sei già registrato? Accedi qui.


Accedi Ora
Accedi per seguire   
Seguaci 0
    • 1969 Messaggi
    • 124962 Visualizzazioni
    • 26 Messaggi
    • 455 Visualizzazioni
    • 1 Messaggi
    • 127 Visualizzazioni
    • 3 Messaggi
    • 109 Visualizzazioni
    • 4 Messaggi
    • 134 Visualizzazioni